Herbers Excel-Forum - das Archiv

In welcher Spalte steht Maximum?



Excel-Version: 10.0 (Office XP)
nach unten

Betrifft: In welcher Spalte steht Maximum?
von: Bernd


Geschrieben am: 24.05.2002 - 08:36:14

MOrgen,

ich habe eine Formel: =MAX(B1:F1), die mir das Maximum sucht.
Gibt es eine Möglichkeit per Formel rauszufinmden, welche Spalte das Maximum ist ? So dass ich gleich weiss, dass in Zelle D1 der höchste Wert ist.

Danke für Tipps!

nach oben   nach unten

Habe grad bei der Recherche diese Formel gefunden
von: Bernd


Geschrieben am: 24.05.2002 - 08:45:26

{=ADRESSE(MIN(WENN(A1:H20=MAX(A1:H20);ZEILE(A1:A20)));VERGLEICH(MAX(A1:H20);INDIREKT("A"&MIN(WENN(A1:H20=MAX(A1:H20);ZEILE(A1:A20)))):INDIREKT("H"&MIN(WENN(A1:H20=MAX(A1:H20);ZEILE(A1:A20))));0))}

Die Formel ist mir aber bei weitem zu kompliziert.
Kann mir evtl. jemand die Formel so umschreiben, dass nur die Zellen B1 bis F1 nach dem Max durchsucht werden. Mich interessiert als Ausgane auch nur die Spalte (wenn's geht, die Zahl , für F also die 6).

Und wenn es noch jemand schafft, diese Formel so umzuschreiben, dass das Minimum gesucht wird (in B2 bis F2), wäre ich der glücklichste Mensch auf Erden!!!

Danke !

nach oben   nach unten

Re: Habe grad bei der Recherche diese Formel gefunden
von: Kay.O
Geschrieben am: 24.05.2002 - 10:18:50

Hi,

mal ne frage,
sind die max werte nur in der einen zeile zu suchen ???
nur in den spalten von B bis F ?

gruß
Kay


nach oben   nach unten

Vereinfachte Formel
von: Martin Beck


Geschrieben am: 24.05.2002 - 10:33:41

Hallo Bernd,

wenn es wirklich nur um die Bereich B1:F1 und B2:F2 geht, dann wie folgt:

=VERGLEICH(MAX(B1:F1);B1:F1;0)+1

=VERGLEICH(MIN(B2:F2);B2:F2;0)+1

Gruß
Martin Beck

P.S. Wenn mehrere gleiche Maxima (Minima) vorkommen, wird die Spalte des ersten Maximums (Minimums) zurückgegeben.

 nach oben

Excel-Beispiele zum Thema "In welcher Spalte steht Maximum?"
Prüfung, welche Fahrer in welcher Zeit frei sind Übersichtsblatt mit Angabe, welche Namen in welcher Tabelle
Wieviele Mitarbeiter sind zu welcher Stunde anwesend? Vorkommen von Zahlenreihen in Spalten
Funktion ANZAHL2 ohne ausgeblendete Spalten Spaltenbreite anpassen
Spalten einer Mehrbereichsauswahl ausblenden. Spaltennamen bestimmen
Spalten/Zeilen aus- und einblenden Zeilen und Spalten über ein Drehfeld ein- und ausblenden