Sverweis mit variablen Bereichsmatrix



Excel-Version: 9.0 (Office 2000)
nach unten

Betrifft: Sverweis mit variablen Bereichsmatrix
von: Falk
Geschrieben am: 02.07.2002 - 14:25:26

Hallo alle zusammen,

folgendes Problem mit einer Sverweis Funktion:

=SVERWEIS(D1;"MATRIX";3;FALSCH)

nun soll der Bereich "MATRIX" einen Anfang haben, der in Zelle A1 steht und ein Ende der in Zelle A2 steht.
In A1 würde jetzt stehen: 'Namens Parameter'!$B$3
In A2 würde dann stehen: 'Namens Parameter'!$D$25

so sollte meines Erachten die Sverweisformel wie folgt aussehen:

=SVERWEIS(D1;'Namens Parameter'!$B$3:'Namens Parameter'!$D$25;3;FALSCH)

aber dies funktioniert nicht.

Vielen Danke für die Hilfe im voraus
Grüße
Falk

nach oben   nach unten

mit INDIREKT
von: WF
Geschrieben am: 02.07.2002 - 14:46:35

Hi Falk,

=SVERWEIS(D1;INDIREKT(A1):INDIREKT(A2);3;0)

Salut WF

http://www.excelformeln.de/

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Sverweis mit variablen Bereichsmatrix"