SVERWEIS mit einer variablen Matrix

Bild

Betrifft: SVERWEIS mit einer variablen Matrix
von: Serge
Geschrieben am: 21.02.2005 21:05:52
Hallo Leute
Ich möchte einen SVERWEIS mit einer variablen Matrix versehen und komme nicht auf die Formel!
Der Verweis soll auch bei nicht geöffneter Quelldatei funktionieren .
Formel = SVERWEIS($A3;'C:\Transfer\[mappe1.xls]Tabelle1'!$A$2:$B$20;2;0) soll heissen
= SVERWEIS($A3;'C:\Transfer\[mappe…..xls]Tabelle3'!$A$2:$B$20;2;0)
und ….(= das 1 von mappe1) soll aus einer anderen Zelle übernommen werden.
Siehe dazu meine Datei:
https://www.herber.de/bbs/user/18308.xls
Solong
Serge

Bild

Betrifft: AW: SVERWEIS mit einer variablen Matrix
von: Boris
Geschrieben am: 21.02.2005 21:59:51
Hi Serge,
Der Verweis soll auch bei nicht geöffneter Quelldatei funktionieren .
Das geht nur mit VBA.
Bastel dir den Formelstring zusammen und schreib ihn dann per VBA in die Zelle.
Grüße Boris
 Bild

Beiträge aus den Excel-Beispielen zum Thema "SVERWEIS mit einer variablen Matrix "