Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
488to492
488to492
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

funbktion auf spalte anwenden von - ?bis?

funbktion auf spalte anwenden von - ?bis?
26.09.2004 18:27:26
-
hi.
hab in spalte a was dynamisch lang stehen. die zeilenanzahl hab ich schon.
jetzt will ich eine formel anwenden von A2 bis genau zu diesem ende.
weiss aber nich wie ich das schreiben kann.
z.b. =A2:A"G4" so etwa, danke für jede hilfe.
coalminestepper

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: funbktion auf spalte anwenden von - ?bis?
-
Hi ?
=SUMME(A1:INDIREKT("A"&G4))
oder
=SUMME(A1:INDIREKT("A"&ANZAHL(A:A)))
Gruß
Reinhard
AW: funbktion auf spalte anwenden von - ?bis?
-
habs gerade probiert funktioniert nicht.
lad mal die datei hoch. vielleicht kannst du mir ja helfen.
https://www.herber.de/bbs/user/11326.xls
danke
coalmiestepper
AW: funbktion auf spalte anwenden von - ?bis?
-
Hi ?,
=STABWN(A2:INDIREKT("A"&ANZAHL(A:A)-1))
=MITTELWERT(A2:INDIREKT("A"&ANZAHL(A:A)-1))
die "-1" wegen der Überschrift in A1
Gruß
Reinhard
AW: funbktion auf spalte anwenden von - ?bis?
-
vielen dank. jetzt hats geklappt. :o)
coalminestepper.
Anzeige

317 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige