Anzeige
Archiv - Navigation
532to536
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
532to536
532to536
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Formel nachunten kopieren m Inkrement10, Verweis??

Formel nachunten kopieren m Inkrement10, Verweis?
17.12.2004 13:20:49
alex
Hi,
ich hab mit der Funktion =MITTELWERT(INDIREKT(E3&":"&F3)) indirekt meinen Mittelwert gebildet. nun möchte ich in der Spalte "Versuchsbedingung" (bei mir Soalte G)einen die Zugehörige Versuchsbedingung aus SpalteA stehen haben. Schreibe ich dort nun rein (=A2, daraunter dann =A12) und kopiere das dann nach unten dann gibt er mir aber nicht wie ich dachte die Werte aus A3, A13, A4, A14 aus. Dies nütz mir aber nichts. Ich will das er nicht um 1 Inkrementiert sondern um 10.
Nun dachte ich mir da ich ja schon B2 in SpalteE stehen habe (für die indirekte Mittelwertberechnung) gibt es eine Möglichkeit eine Anweisung zu geben, dass mir Excel den Wert der vorhergehenden Spalte angibt (bei mir in dem Fall: B2 steht da also gibt er mir den wert aus A2 aus.
SpalteE|SpalteF|SpalteG|SpalteH|SpalteI|
von|bis|Versuchsbedingung|Mittelwert|Standartabweichung
B2 |b11|Versuchsbedingung aus A2|4908|1252|
B12|b21|Versuchsbedingung aus A12|6970|1351|
B22|b31|Versuchsbedingung aus A22|7443|1333|
Besten Dank
Gruss Alex

1
Beitrag zum Forumthread
Beitrag zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Formel nachunten kopieren m Inkrement10, Verweis?
18.12.2004 01:36:45
Heinz
Hallo Alex,
hilft dir das weiter?
Tabelle3
 EFGHI
1vonbisVersuchsbedingungMittelwertStandartabweichung
2b2B11Versuchsbedingung aus A2  
3B12B21Versuchsbedingung aus A12  
4B22B31Versuchsbedingung aus A22  
Formeln der Tabelle
G2 : ="Versuchsbedingung aus A"&RECHTS(E2;LÄNGE(E2)-1)
G3 : ="Versuchsbedingung aus A"&RECHTS(E3;LÄNGE(E3)-1)
G4 : ="Versuchsbedingung aus A"&RECHTS(E4;LÄNGE(E4)-1)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Gruß Heinz
Anzeige

312 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige