Datumszusammenfassung



Excel-Version: 97
nach unten

Betrifft: Datumszusammenfassung
von: Mike
Geschrieben am: 25.04.2002 - 11:18:44

Hallo,
hat jemand von euch eine Idee, wie ich die Werte verschiedener Datumsangaben nach Monaten zusammenfassen kann?

Also z.B.: 1.3.02: 300 15.3.02: 150 14.4.02: 100 17.04.02: 120

Sollte dann ergeben: März 02: 450 ; April 02: 220

Ist sowas überhaupt realisierbar ?
Vielen Dank für eure Hilfe
Mike


nach oben   nach unten

Re: Datumszusammenfassung
von: Holger Levetzow
Geschrieben am: 25.04.2002 - 11:49:06

Beispiel: Werte in A1:B4, in A6 den 1.3.2002 auf MMMM.JJ formatieren und Gleichung nutzen ( {} nicht eingeben, sondern Gleichung mit Strg+Umsch+Enter abschließen)
MS Excel von Holger Levetzow an Mike
 ABC
101.03.02300 
214.04.02100 
315.03.02150 
417.04.02120 
5   
601.03.02450 
7  =SUMME(WENN(MONAT(A$1:A$4)=MONAT(A6);B$1:B$4;0))
801.04.02220 
9  =SUMME(WENN(MONAT(A$1:A$4)=MONAT(A8);B$1:B$4;0))
Holger

nach oben   nach unten

Re: Datumszusammenfassung
von: Mike
Geschrieben am: 25.04.2002 - 11:50:47

Danke für die schnelle Antwort. Werd ich doch gleich mal ausprobieren!

nach oben   nach unten

Re: Datumszusammenfassung
von: Holger Levetzow
Geschrieben am: 25.04.2002 - 12:07:26

die {} fehlten. so muß es dann aussehen: {=SUMME(WENN(MONAT(A$1:A$4)=MONAT(A6);B$1:B$4;0))} Holger

nach oben   nach unten

Re: Datumszusammenfassung
von: Mike
Geschrieben am: 25.04.2002 - 13:43:40

Darf ich dich noch einmal belästigen ? Hab gemerkt, daß auch ab und zu noch ein anderes Jahr dabei ist... Geht das auch noch? weil sonst fasst er den Januar von 2001 und 2002 zusammen... Hab gerade rumgebastelt, aber ich bekomms nicht hin.... :-) Ist wohl nicht meine Welt das Excel :-) Liebe Grüße Mike

nach oben   nach unten

Re: Datumszusammenfassung
von: Mike
Geschrieben am: 25.04.2002 - 14:27:52

Danke hat sich erledigt ;-) NAch rumprobieren klappts :-) {=SUMME(WENN(MONAT(1:1)=MONAT(C4);WENN(JAHR(1:1)=JAHR(C4);2:2;0);0))} Mike

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Unterschied zw. "Activate" und "Select"-"