Microsoft Excel

Herbers Excel/VBA-Archiv

Informationen und Beispiele zum Thema RefEdit
BildScreenshot zu RefEdit RefEdit-Seite mit Beispielarbeitsmappe aufrufen

Bereich aus Gesamtdiagramm anzeigen | Herbers Excel-Forum


Betrifft: Bereich aus Gesamtdiagramm anzeigen von: Stef@n
Geschrieben am: 14.11.2009 22:17:24

Hallo Excel-Freunde

ich möchte gern in einem Diagramm einen bestimmten Bereich kennzeichnen.
Das Diagramm zeigt einen Verlauf seit ca 4,5 Jahren
Ich möchte jetzt, dass ein bestimmter Bereich - das VON und BIS -
im Diagramm in "irgendeiner Weise" gekennzeichnet wird
entweder per vertikaler Linien oder auch mittels anderer farblicher Markierung oder oder oder
zur Verdeutlichung hab ich mal die Beispieldatei angefügt
https://www.herber.de/bbs/user/65907.xls
Freu mich sehr auf eine Antwort
Gruss Stef@n

  

Betrifft: mit Hilfspalte von: Tino
Geschrieben am: 15.11.2009 08:54:51

Hallo,
ich habe es mit einer Hilfsspalte gelöst.

https://www.herber.de/bbs/user/65912.xls

Gruß Tino


  

Betrifft: AW: mit Hilfspalte von: Beverly
Geschrieben am: 15.11.2009 09:31:35

Hi Stefan,

wenn der Bereich nicht nur mit einer Linie umrahmt sondern als farbige Fläche dargestellt werden soll, dann ändere die Formel in der Hilfsspalte wie folgt:

=WENN(UND(A21>=$D$13;A21<=$E$13);1;"")

Weise der Datenreihe außerdem den Diagrammtyp Fläche zu, zeichne sie auf die sekundäre Y-Achse und skaliere die sekundäre Y-Achse Maximum: 1. Die Beschriftung der sekundären Y-Achse blendest du dann aus.

https://www.herber.de/bbs/user/65913.xls


GrußformelBeverly's Excel - Inn


  

Betrifft: @Beverly, falsche Datei geladen oder? oT. von: Tino
Geschrieben am: 15.11.2009 12:22:46




  

Betrifft: AW: liegt nicht an mir... von: Beverly
Geschrieben am: 16.11.2009 07:59:23

Hi Tino,

...denn ich lade von mir gepostete Dateien vor dem Abschicken des Beitrags zur Sicherheit grundsätzlich immer noch einmal herunter und ich weiß, dass es die richtige war.
Hier ein erneuter Versuch:

https://www.herber.de/bbs/user/65935.xls


GrußformelBeverly's Excel - Inn


  

Betrifft: ok. danke oT. von: Tino
Geschrieben am: 16.11.2009 16:04:38




  

Betrifft: AW: mit Hilfspalte von: Stef@n
Geschrieben am: 15.11.2009 09:40:43

Hallo Tino

vielen Dank für die klasse Lösung ! Perfekt
Du schreibst: mit Hilfsspalte ... geht das auch Ohne Hilfsspalte ?
Mein Gedanke dabei:
Ich brauche "eigentlich" nur die beiden senkrechten Linien
und hab an ein xy / Punkt-Diagramm dabei gedacht ...

Besten Gruss
Stef@n


  

Betrifft: AW: mit Hilfspalte von: Josef Ehrensberger
Geschrieben am: 15.11.2009 09:55:50

Hallo Stefan,

ohne Hilfspalte, die Datenreihe wurde als Name definiert.

https://www.herber.de/bbs/user/65914.xls


Gruß Sepp



  

Betrifft: perfekt :)) von: Stef@n
Geschrieben am: 15.11.2009 15:01:50

Hallo Sepp

Danke sehr für die Lösung ! So gefällt mir das ! So brauche ich das ! ;)

schönen Sonntag noch
Gruß Stef@n


Beiträge aus den Excel-Beispielen zum Thema "Bereich aus Gesamtdiagramm anzeigen"