Das Archiv des Excel-Forums

Formelexperte gesucht !!



Excel-Version: 97
nach unten

Betrifft: Formelexperte gesucht !!
von: TF
Geschrieben am: 17.04.2002 - 15:08:46

Hi,

ich komme mit meiner Formel, die sehr verschachtelt ist nicht klar.

Ich schreibe sie mal so auf, dass man es nachvollziehen kann:

=wenn(a2>b2 und a3>b3 ) oder wenn (a2=b2 und a3=b3) oder wenn (a2Nun sollte mir jemand beim Ordnen der Klammern usw helfen.

Ist relativ dringend. Danke vorab.

TF

nach oben   nach unten

Jetzt richtige Formel :-)
von: TF
Geschrieben am: 17.04.2002 - 15:14:38

Sorry, nicht komplette Formel angezeigt. So soll es aussehen: =wenn(a2>b2 und a3>b3 ) oder wenn (a2=b2 und a3=b3) oder wenn (a2
nach oben   nach unten

Re: Formelexperte gesucht !!
von: WF
Geschrieben am: 17.04.2002 - 15:23:01

Hi TF, wenn A2 kleiner oder gleich oder größer als B2 ist; A3 zu B3 dito wird 100 ausgegeben sonst1. =WENN(ODER(UND(A2 > B2;A3 > B3);UND(A2=B2;A3=B3);UND(A2 < B2;A3 < B3));100;1) trapp, trapp, trapp, trapp, trapp, brrrrr WF http://www.excelformeln.de/ die ultimative Formelseite

nach oben   nach unten

Re: Jetzt richtige Formel :-)
von: Martin Beck
Geschrieben am: 17.04.2002 - 15:25:06

Hallo TF, die Darstellung ist immer noch nicht korrekt, da die "Kleiner"-Zeichen als HTML-Tags interpretiert werden. Wenn ich's richtig verstehe, müßte die Formel im Prinzip so lauten: =WENN(ODER(UND(...);UND(...);UND(...));1;WENN(UND(a2=b2;a3=b3);3;"")) Gruß Martin Beck

nach oben   nach unten

Jetzt richtige Formel - dann so
von: WF
Geschrieben am: 17.04.2002 - 15:27:15

Hi, =WENN(ODER(UND(A2 > B2;A3 > B3);UND(A2=B2;A3=B3);UND(A2=A3;B2=B3));3;"") trapp, trapp, trapp, trapp, trapp, brrrrr WF http://www.excelformeln.de/ die ultimative Formelseite

nach oben   nach unten

Leerzeichen vor und hinter dem <
von: WF
Geschrieben am: 17.04.2002 - 15:29:37

http://www.excelformeln.de/ die ultimative Formelseite

nach oben   nach unten

Re: Leerzeichen vor und hinter dem <
von: TF
Geschrieben am: 17.04.2002 - 15:41:56

Hallo Ihr beiden, leider zeigt es mir bei der Formel von Martin nie den Wert 3 an WF nie den Wert 1 ein Könnt ihr es nochmal probieren?? Danke. Gruss TF

nach oben   nach unten

Re: Leerzeichen vor und hinter dem <
von: TF
Geschrieben am: 17.04.2002 - 15:45:13

Jetzt hab ich's - WENN(UND(A2=A3;B2=B3);3 muss nach vorne. Danke für Eure Mühe. Gruss TF

nach oben   nach unten

Re: Leerzeichen vor und hinter dem <
von: Martin Beck
Geschrieben am: 17.04.2002 - 15:46:21

Hallo, ein bißchen mußt Du schon mithelfen. Wie hast Du meine Formelstruktur konkret unmgesetzt? Was steht in den Zellen, so daß der "Fehler" auftritt? Gruß Martin Beck

 nach oben