wenn-Formel



Excel-Version: 9.0 (Office 2000)
nach unten

Betrifft: wenn-Formel
von: Uwe
Geschrieben am: 17.05.2002 - 12:58:06

In einer Tabelle sind die Zellen Spalte a1 und c1 leer, da ich erst später dort Zahlen eingeben möchte. Die Formel, die ich in d1 eingegeben habe, soll folgendes wiedergeben: wenn a1=c1 dann eine 1 eintragen, sonst eine null. Doch leider trägt Excel immer eine 1 ein, auch wenn die Zellen lehr sind. Was mache ich falsch?
nach oben   nach unten

Re: wenn-Formel
von: Matthias
Geschrieben am: 17.05.2002 - 13:16:04

Hi Uwe,

Excel macht alles richtig.Wenn beide Felder leer sind, sind sie ja auch identisch.

=WENN(A3&C3="";"";WENN(A3=C3;1;0))

versuch mal so.
Matze


nach oben   nach unten

Re: wenn-Formel
von: Alex Noll
Geschrieben am: 17.05.2002 - 13:19:22

Hi,
ich denke ich habe die Lösung für Dich:
Du solltest eine verschachtelte Wenn-Anweisung benutzen:
WENN(A1=0;0;WENN(A1=C1;1;)
so sollte es klappen
nach oben   nach unten

Re: wenn-Formel
von: Josef B
Geschrieben am: 17.05.2002 - 14:40:17

Hallo Uwe

Es geht auch ohne WENN:
=(A1<>"")*(A1=C1)

Viele Grüsse
Josef

nach oben   nach unten

Re: wenn-Formel
von: Uwe
Geschrieben am: 20.05.2002 - 11:22:50

Vielen Dank für die Super-Hilfe an alle. Hat wunderbar geklappt. Schöne Pfingsten.

nach oben   nach unten

Re: wenn-Formel
von: Claudia
Geschrieben am: 20.05.2002 - 16:55:28

Hallo,
Ist doch aber klar, dass 1 angezeigt wird! Wenn a1 und c1 beide leer sind, dann ist a1=c1 und dann soll Excel ja eine 1 eintragen!

Viele Gruesse


 nach oben

Beiträge aus den Excel-Beispielen zum Thema "wenn-Formel"