Vergleich Werte zwei Kriterien

Bild

Betrifft: Vergleich Werte zwei Kriterien
von: lau
Geschrieben am: 22.07.2015 16:55:41

hallo zusammen,
muss zwei Excel - Dateien vergleichen.
SpalteA Spalte B (Excel Datei 1)
851293 -7.440
851821 2.976
851998 -1.717
852149 -20.250
852149 7.440
852149 74
852149 15.869
852149 -3.133
Spalte C Spalte D (Excel Datei 2)
852149 -20.250
852149 7.440
852149 74
852149 15.869
852149 -3.133
Der Sverweis funktioniert nicht, da für ein Wert mehrere Lösungen.
Hat jmd. eine Idee wie ich die Werte aus Spalte B und D miteinander vergleichen kann.
Anhand der Nr. aus spalte A und C geht es nicht, weil eine Nr. öfters vorkommt, so dass der Wert nicht zugeordnet werden kann.
Danke.

Bild

Betrifft: AW: Vergleich Werte zwei Kriterien
von: SF
Geschrieben am: 22.07.2015 16:57:22
Hola,
das ginge z.B. mit
http://www.excelformeln.de/formeln.html?welcher=28
oder mit Zählenwenns().
Gruß,
steve1da

Bild

Betrifft: z.B mit bedingter Formatierung und SUMME() ...
von: der neopa C
Geschrieben am: 22.07.2015 17:23:16
Hallo,
... so markiere B2:B10 und dann bedingt. Formatierung und da Formel so:

 ABCD
1aus Datei 1aus Datei 2
2851293-7.440852149-20.250
38518212.9768521497.540
4851998-1.71785214974
5  85214915.869
6852149-20.250852149-3.133
78521497.4408518212.976
885214974151998-1.717
985214915.869  
10852149-3.133  
11    

Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
B21. / Formel ist =SUMME((C$2:C$99=A2)*(D$2:D$99=B2))*(B2<>0)Abc


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruß Werner
.. , - ...

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Vergleich Werte zwei Kriterien"