Herbers Excel-Forum - das Archiv

2 spalten vergleichen und dann...

Bild

Betrifft: 2 spalten vergleichen und dann...
von: niki

Geschrieben am: 18.04.2005 12:55:04
hallo, ich schon wieder...
mein problem zur zeit: in spalte a und spalte b (sie sind unterschiedlich lang wobei a kürzer ist als b) befinden sich tarifnummern. nun sollen aber nur die weiter beachtet werden, die in beiden spalten vorkommen. wenn eine tarifnummer in beiden spalten vorkommt, dann sollen dazugehörige zellen in c und d subtrahiert werden...
wie muss eine formel lauten dafür...? mit wenn bedingung komm ich nicht weit...
Bild

Betrifft: AW: 2 spalten vergleichen und dann...
von: habring
Geschrieben am: 18.04.2005 13:10:44
du musst wenn mit Zählenwenn einsetzen, dann funktionierts
in etwa so
=WENN(ZÄHLENWENN($A$2:$A$50;B2)>0;D2-C2;0)
Bild

Betrifft: danke sehr!, das hilft schon ganz gut...o.t
von: niki
Geschrieben am: 18.04.2005 14:26:37
v
 Bild
Excel-Beispiele zum Thema "2 spalten vergleichen und dann..."
Vorkommen von Zahlenreihen in Spalten Funktion ANZAHL2 ohne ausgeblendete Spalten
Spaltenbreite anpassen Spalten einer Mehrbereichsauswahl ausblenden.
Spaltennamen bestimmen Spalten/Zeilen aus- und einblenden
Zeilen und Spalten über ein Drehfeld ein- und ausblenden In einem Dialog ausgewählte Spalten drucken
Spalten bedingt summieren und Zellen formatieren Abfrage der markierten Spalten