Wenn... Dann... Min

Bild

Betrifft: Wenn... Dann... Min
von: Kay
Geschrieben am: 23.02.2005 14:05:57
Hallo zusammen,
ich habe zwei Tabellen.
In der ersten Tabelle stehen in Spalte B eindeutige ID Nummern (welche nur einmalig vorkommen).
In der zweiten Tabelle stehen in der einen Spalte C die ID Nummern und in einer zweiten Spalte H Werte. Einzelne IDs kommen in der zweiten Tabelle mehrfach vor und haben unterschiedliche Werte.
Ich möchte nun in der ersten Tabelle jeder ID den MIN oder MAX Wert aus der zweiten Tabelle heraussuchen.
Meine Formel funzt aber nicht. Was mache ich falsch?
=SUMME(WENN((Tabelle2!$C$2:$C$6000=Tabelle1!B4)*(Tabelle2!$H$2:$H$6000=MIN(Tabelle2!$H$2:$H$6000));(Tabelle2!$H$2:$H$6000)))
Ich würde mich über eure Hilfe freuen... :-)
Danke!

Bild

Betrifft: AW: Wenn... Dann... Min
von: MichaV
Geschrieben am: 23.02.2005 14:11:25
Hi,
musst nur ein wenig umbauen: http://www.excelformeln.de/formeln.html?welcher=286
Gruß
Bild

Betrifft: AW: Wenn... Dann... Min
von: Kay
Geschrieben am: 23.02.2005 15:27:21
Hola MichaV,
1000 Dank! Du hast mir wirklich sehr geholfen. ;-)
Schönen Tag wünsche ich Dir...
Kay.
Bild

Betrifft: Danke für die Rückmeldung o.T.
von: MichaV
Geschrieben am: 23.02.2005 17:06:35

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Autofilter wiederholt aufrufen"