Nach Bedingungen aus Spalten zählen

Bild

Betrifft: Nach Bedingungen aus Spalten zählen
von: Bennystahl
Geschrieben am: 09.03.2005 13:47:21
Hi!
Ich habe eine Tabelle mit mehreren Spalten. Aus dieser Tabelle müsste ich folgendes wissen:
Ich will die Zeilen zählen, die in einer bestimmten Spalte bestimmte Werte aufweisen. Z.B. habe ich in der Spalte Geldbeträge und ich will wissen wieviele Zeilen z.B. zwischen 1000 und 10000 € liegen.
Danke für die Hilfe!
Benny

Bild

Betrifft: AW: Nach Bedingungen aus Spalten zählen
von: Mac4
Geschrieben am: 09.03.2005 13:49:52
Hi,
der einfachste Weg:
=Zählenwenn(A:A;">1000")-Zählenwenn(A:A;">=10000")
Marc
Bild

Betrifft: AW: Nach Bedingungen aus Spalten zählen
von: c0bRa
Geschrieben am: 09.03.2005 13:53:51
hallo...
=SUMMENPRODUKT((A1:A65535>=10)*(A1:A65535&kt;=10000))

Das Forum lebt auch von Rückmeldungen...
c0bRa
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Nach Bedingungen aus Spalten zählen"