summewenn und Zählenwenn

Bild

Betrifft: summewenn und Zählenwenn
von: Gisela
Geschrieben am: 21.04.2005 12:12:15
Hallo,
ich habe noch mal ein Formelproblem. Wer kann kann mir helfen, den Fehler zu finden?
=SUMMEWENN(Aktuell!A3:A2500;A4;ZÄHLENWENN(Aktuell!W3:W2500;"ja"))
Wenn der Inhalt von A4 übereinstimmt soll die Anzahl "ja" aus der Spalte W als Wert erscheinen.
Leider erhalte ich nur eine Fehlermeldung und komme auch nicht auf die Ursache.
Vielen Dank für Eure Hilfe
Grüße
Gisela

Bild

Betrifft: Summenprodukt
von: Günther Oppold
Geschrieben am: 21.04.2005 12:25:36
Hallo Gisela
mit folgender Formel müsste es funktionieren
=summenprodukt((Aktuell!A3:A255=A4)*(Aktuell!W3:W2500="ja"))
Günther
Bild

Betrifft: AW: Summenprodukt
von: Gisela
Geschrieben am: 21.04.2005 13:15:02
Hallo Günther,
vielen Dank für die Hilfe. Funktioniert.
Grüße
Gisela
 Bild

Beiträge aus den Excel-Beispielen zum Thema "summewenn und Zählenwenn"