tendenzformel



Excel-Version: 97
nach unten

Betrifft: tendenzformel
von: holger
Geschrieben am: 06.05.2002 - 23:39:46

Hallo ich hoffe ihr konnt mir helfen?

ich suche eine Formel die mir einen Wert giebt wenn das Ergebnis zwar falsch ist aber die Tendenz richtig.

z.B.

Tip Ergebnis Punkte
2:1 2:1 3
2:1 3:1 1
2:1 1:2 0

Danke für Eure hilfe !!!!!!!

nach oben   nach unten

Re: tendenzformel
von: MRR
Geschrieben am: 06.05.2002 - 23:59:09

Hi Holger,
Deine Daten stehen in A1:C4. Folgende Formel in D2 (bis D4 kopieren):
=WENN(A2=B2;3;WENN(ODER(LINKS(A2;1)RECHTS(B2;1)));1;0))

So sollte es gehen - ich habe zumindest keine weiteren Fehler eben beim Testen gefunden.
HTH, Matthias

nach oben   nach unten

Re: tendenzformel
von: holger
Geschrieben am: 08.05.2002 - 23:25:20

Danke Du hast mir echt geholfen!

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Userform"