Microsoft Excel

Herbers Excel/VBA-Archiv

suche Formel



Excel-Version: 9.0 (Office 2000)

Betrifft: suche Formel
von: Bernd
Geschrieben am: 31.05.2002 - 18:04:42

Hallo,
rechtzeitig zur WM suche ich eine Formel, und zwar haben wir im Büro eine Tiprunde ins leben gerufen. Punkteverteilung ist 1 Punkt für die Tendenz, 2 Punkte für die richtige Tordifferenz und 3 Punkte für ein exates Ergebnis. so das erstmal dazu.
in A1 steht Frankreich
in C1 steht Senegal
in D1 steht erzielte Tore Frankreich
in F1 steht erzielte Tore Senegal
in G1 steht Tip für Frankreich
in I1 steht Tip für Senegal
in J1 sollen erzielte Punkte aus diesem Spiel stehen.
also für den Tip 0:1 3 Punkte, für z.b. 1:2 2 Punkte, und für z.b. 0:2 1 Punkt. Für alle Unentschieden und Tips auf Frankreich 0 Punkte.
Wer kann mir bei der Formel helfen?
Danke und Gruß
Bernd
  

Re: suche Formel
von: GerhardW
Geschrieben am: 31.05.2002 - 18:45:27

Hi Bernd,

wir haben uns heute die gleiche Aufgabe gestellt und dann so gelöst:

=SUMME((F1-D1)*(I1-G1)>0;D1-F1=G1-I1;UND(D1=G1;F1=I1);UND(D1=F1;G1=I1))

Gruß Gerhard

 

Beiträge aus den Excel-Beispielen zum Thema "suche Formel"