Summe wenn (mal anders)

Bild

Betrifft: Summe wenn (mal anders) von: R.Schmitt
Geschrieben am: 12.03.2005 14:46:31

Einen schönen Nachmittag allerseits,

meine erste Frage am Wochenende :

Im Anhang eine Datei, in der ich Summen
in der Spalte B Summen bilden will. Und
zwar in Abhängigkeit der "Himmelsrichtung"
in Spalte A.
Also in B13 alles summieren, wenn Nord
usw. Irgendwie komme ich aber mit Summewenn
nicht wirklich weiter.
Gibt es eine Formel-Lösung (nicht unbedingt
gleich mit Datenbankauszug und solchen
Späßen)?

https://www.herber.de/bbs/user/19571.xls


Viele Grüße
R.Schmitt

Bild


Betrifft: AW: Summe wenn (mal anders) von: =Peter=
Geschrieben am: 12.03.2005 14:52:22

Hallo R ?

Tabelle1
 AB
1Kriterium:Nord
2  
3Nord3
4Süd6
5Süd9
6West2
7Nord5
8Ost3
9Nord4
10 32
11  
12  
13Nord12
14Ost3
15Süd15
16West2
17 32
18  
19  
20 24
Formeln der Tabelle
B10 : =SUMME(B3:B9)
B13 : =B3+B7+B9
B14 : =B8
B15 : =B5+B4
B16 : =B6
B17 : =SUMME(B13:B16)
B20 : =SUMMEWENN(A3:A16;B1;B3:B16)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  



HTH
Gruss
Peter


Bild


Betrifft: =SUMMEWENN(A3:A9;"Nord";B3:B9) o.w.T von: Peter W
Geschrieben am: 12.03.2005 14:52:51

.


Bild


Betrifft: AW: Summe wenn (mal anders) von: werner h.
Geschrieben am: 12.03.2005 15:00:49

hallo R.


eine Möglichkeit ist das Summenprodukt, z.B. für Nord
=SUMMENPRODUKT(($A$1:$A$7="Nord")*($B$1:$B$7))

Grüße
Werner


Bild


Betrifft: Danke ihr Lieben...... von: R.Schmitt
Geschrieben am: 12.03.2005 15:04:48

Habe alles durchprobiert und
mich soebene für das Summen -
produkt entschieden.

Euch allen ein schönes
Wochenende

(in 1h ist jedenfalls für
mich Feierabend)

R.Schmitt


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Summe wenn (mal anders)"