Microsoft Excel

Herbers Excel/VBA-Archiv

SummeWenn / SummenProdukt | Herbers Excel-Forum


Betrifft: SummeWenn / SummenProdukt von: F.F.
Geschrieben am: 16.02.2012 09:34:16


Hallo zusammen,

bin auf der Suche nach einer Formel, die mir die im Bereich 'Statistik' die roten Zahlen errechnet.

Beispieldatei: https://www.herber.de/bbs/user/78946.xls

Wer kann mir helfen!?

Gruß
F.F.

  

Betrifft: AW: SummeWenn / SummenProdukt von: Josef Ehrensberger
Geschrieben am: 16.02.2012 09:40:06


Hallo F.F.,

Tabelle1

 BCDEFGHIJ
3DatumMaterialTonnage  Statistik   
401.02.2012Holz1,2      
503.02.2012Metall1,3  Zeitraum von01.04.2012bis31.12.2012
604.02.2012Leder0,7      
701.02.2012Holz0,5  Holz1,7  
803.02.2012Metall1,8  Metall3,1  
904.02.2012Leder0,3  Leder1  
1001.04.2012Holz1,2      
1103.04.2012Metall1,3      
1204.04.2012Leder0,7      
1301.04.2012Holz0,5      
1403.04.2012Metall1,8      
1504.04.2012Leder0,3      
16         

Formeln der Tabelle
ZelleFormel
H7=SUMMENPRODUKT(($B$4:$B$15>=$H$5)*($B$4:$B$15<=$J$5)*($C$4:$C$15=G7)*$D$4:$D$15)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4






« Gruß Sepp »



  

Betrifft: AW: SummeWenn / SummenProdukt von: F.F.
Geschrieben am: 16.02.2012 09:53:33

Hallo Sepp!

Super - genau das wars!

Vielen Dank.

Gruß
F.F.


  

Betrifft: steht da wirklich 1,7 3,1 und 1 ? oT von: Matthias L
Geschrieben am: 16.02.2012 09:58:19




  

Betrifft: AW: steht da wirklich 1,7 3,1 und 1 ? oT von: F.F.
Geschrieben am: 16.02.2012 10:07:48


nee, dann wärs ja falsch ;-))

Gruß
F.F.


  

Betrifft: ;o) wusst ichs doch, Filtern geht übrig. auch von: Matthias L
Geschrieben am: 16.02.2012 10:16:19

Hi

Nebenbei eine Alternative
Das könnte man auch über Teilergebnis und Filter lösen.



Einfach benutzerdef. Filter setzen in Spalte(B) Datum >= ... und Datum <=
und dann nach Material filtern.

Gruß Matthias


  

Betrifft: AW: ;o) wusst ichs doch, Filtern geht übrig. auch von: F.F.
Geschrieben am: 16.02.2012 11:49:54

Das kannte ich - aber danke nochmal!

Gruß
F.F.


Beiträge aus den Excel-Beispielen zum Thema "SummeWenn / SummenProdukt"