Summewenn bei zwei ergebnisspalten

Bild

Betrifft: Summewenn bei zwei ergebnisspalten
von: Nicole
Geschrieben am: 03.11.2003 11:00:09

hallo leute,

habe da ein problem.

ich habe zwei dateien, die ich mitteinander in zusammenhang bringen will.

in der ersten datei habe ich in der ersten spalte die suchkriterien. und in zwei weiteren spalten daten, die ich miteinander addieren möchte. in der zweiten datei möchte ich das ergebnis dieser summierung darstellen.

beispiel:

inhalt erste datei:
A B C D
1 20 40 20
2 30 20 10
3 10 20 20

ich möchte mir in der zweiten datei die summe von 2 in den spalten c + d anzeigen lassen, hier also 30.

wie mache ich das?

Danke !

Grüße
Nicole

Bild


Betrifft: AW: Summewenn bei zwei ergebnisspalten
von: sku
Geschrieben am: 03.11.2003 14:14:56

Hallo Nicole,

versuch es doch mal mit der Funktion SVERWEIS.
Für Dein Beispiel:

=SVERWEIS("2";A1:D3;3)+SVERWEIS("2";A1:D3;4)

bzw.
Schreib den gesuchten Wert nicht in die Funktion, sondern in eine Zelle (z.B. F1):
=SVERWEIS(F1;A1:D3;3)+SVERWEIS(F1;A1:D3;4)

Ich hoffe, Dein Problem ist damit gelöst.

Gruß
sku


Bild


Betrifft: =SUMME(SUMMEWENN(A:A;2;INDIREKT({"C:C"."D:D"})))
von: Boris
Geschrieben am: 03.11.2003 14:25:09

Grüße Boris


Bild


Betrifft: Falsch angehängt - sollte zu Nicole oT
von: Boris
Geschrieben am: 03.11.2003 14:26:01




Bild


Betrifft: AW: Summewenn bei zwei ergebnisspalten
von: Nicole
Geschrieben am: 03.11.2003 14:27:36

Hey,

vielen Dank!

Klappt!

übrigens auch mit SummeWenn(...)+SummeWenn(...)

Grüße
Nicole


Bild

Beiträge aus den Excel-Beispielen zum Thema " Summewenn bei zwei ergebnisspalten"