Herbers Excel-Forum - das Archiv

Ähnliche Werte in Matrix-Formel finden

Bild

Betrifft: Ähnliche Werte in Matrix-Formel finden
von: Riccardo Rieder

Geschrieben am: 09.01.2007 10:13:50
Hallo!
Ich habe folgenden Matrix-Formel:
{=SUMME(('Blatt1'!$B$4:$B$3824="M01")*(''Blatt1'!$E$4:$E$3824=$C$24)*(''Blatt1'!$G$4:$G$3824=$G$25)*('Blatt1'!$AR$4:$AR$3824))}
Diese prüft in 'Blatt1' u.a., ob der Eintrag "M01" vorkommt und zieht sich dann die Summe der Kosten.
Jetzt möchte ich aber auch Einträge wie "M01", "M011", "M012" u.ä. berücksichtigen... sprich soetwas wie "M01*" - also alles was so beginnt. Wie bekomme ich den Ausdruck "beginnt mit" in die Formel eingeschleust?
Vielen Dank für die Hilfe!
PS: Die Einträge in Blatt1 sind NICHT sortiert.
Bild

Betrifft: AW: Ähnliche Werte in Matrix-Formel finden
von: Rudi Maintaire
Geschrieben am: 09.01.2007 10:22:42
Hallo,
mit LINKS
{=SUMME((links('Blatt1'!$B$4:$B$3824;3)="M01")*(
Gruß
Rudi
Eine Kuh macht Muh, viele Kühe machen Mühe
Bild

Betrifft: AW: Ähnliche Werte in Matrix-Formel finden
von: Riccardo Rieder
Geschrieben am: 09.01.2007 13:16:12
Super, Rudi!
Danke! Der Tag ist gerettet!
 Bild
Excel-Beispiele zum Thema "Ähnliche Werte in Matrix-Formel finden"
Doppelte Einträge finden und löschen Schaltflächen-Id-Nummer finden und Schaltfläche einfügen
Datensätze wechselseitig bei Nichtauffinden markieren Alle Zellen mit Formeln finden