Arb.-Zeit-Berechnung; Folgeformel!



Excel-Version: 2000
nach unten

Betrifft: Arb.-Zeit-Berechnung; Folgeformel!
von: Ciro
Geschrieben am: 09.05.2002 - 14:18:22

Hallo Leute,
würde gerne meine Formel vervollständigen, weiss aber nicht weiter.

Formel bisher für 24.00 Uhr-übergreifende Berechnung:

=WENN(A1möchte jedoch noch Pause abziehen (z.B. C1 45 Min.; D1 ist =?)

wie muss ich die Formel ergänzen?

Grüßle

Ciro




nach oben   nach unten

Re: Arb.-Zeit-Berechnung; Folgeformel!
von: Ciro
Geschrieben am: 09.05.2002 - 14:19:47

Mist, wieso erscheint meine Formel nicht in der Anfrage?

nach oben   nach unten

Re: Arb.-Zeit-Berechnung; Folgeformel!
von: Hajo
Geschrieben am: 09.05.2002 - 14:23:09

Hallo Ciro

größer als und kleiner als wird als Html text übersetzt
wie folgt kann es dargestellt werden
größer als mit und zeichen +gt
kleiner als mit und zeichen+lt
alle zeichen hintereinander

Gruß Hajo


nach oben   nach unten

Re: Arb.-Zeit-Berechnung; Folgeformel!
von: Ciro
Geschrieben am: 09.05.2002 - 14:24:51

Die Formel lautete:


=WENN(A1 Kleiner B1;B1-A1;1+(B1-A1))

Editieren nicht "Kleiner-Sonderzeichen" nicht an
Habe es mal so verfasst.

Ciro


nach oben   nach unten

Re: Arb.-Zeit-Berechnung; Folgeformel!
von: Hajo
Geschrieben am: 09.05.2002 - 14:28:15

Hallo Ciro

schreibe doch nochmal wo das Problem liegt. Alles in einem Beitrag (Problem und Formel). Es ist einwenig unübersichtlich

Gruß Hajo


nach oben   nach unten

Re: Arb.-Zeit-Berechnung; Folgeformel!
von: Ciro
Geschrieben am: 09.05.2002 - 14:32:42

Hallo Hajo,

Möchte folgendes berechnen:

Arb.-beginn 22.00 Uhr
Arb.-ende 06.00 Uhr
Ergebnis minus Pause 45 Min.

ist= effektive Arb.-zeit

hilft Dir das weiter?

nach oben   nach unten

Re: Arb.-Zeit-Berechnung; Folgeformel!
von: Ciro
Geschrieben am: 09.05.2002 - 14:35:45

Hallo Hajo,

Möchte folgendes berechnen:

Arb.-beginn 22.00 Uhr
Arb.-ende 06.00 Uhr
Ergebnis minus Pause 45 Min.

ist= effektive Arb.-zeit

hilft Dir das weiter?

nach oben   nach unten

Re: Arb.-Zeit-Berechnung; Folgeformel!
von: Hajo
Geschrieben am: 09.05.2002 - 14:35:47

Hallo ciro

ich würde die Paus ja in eine Zelle schreiben.

=WENN(A1< B1;B1-A1;1+(B1-A1))-WERT("0:45")

Gruß Hajo

nach oben   nach unten

Re: Arb.-Zeit-Berechnung; Folgeformel!
von: ciro
Geschrieben am: 09.05.2002 - 14:38:20

Danke Hajo,
werde es mal ausprobieren

bis denn

ciro


nach oben   nach unten

Re: Arb.-Zeit-Berechnung; Folgeformel!
von: ciro
Geschrieben am: 09.05.2002 - 15:49:51

Hallo Hajo,

Habe es probiert und es passt fast:

-Wert muss jedoch zwischen den 2 Endklammern rein!

bedanke mich recht herzlich bei dir.

Gruß

ciro

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Variable für Label-Namen"