Microsoft Excel

Herbers Excel/VBA-Archiv

formel



Excel-Version: 9.0 (Office 2000)
  • formel von jule vom 28.05.2002 - 16:06:46

Betrifft: formel
von: jule
Geschrieben am: 28.05.2002 - 16:06:46

kann mir jemand helfen ich benötige ein formel zu folgender aufgabe : wenn der umsatz = 13000€ oder weniger als 15000€ dann mache nix und wenn der umsatz höher ist als 15000€ dann bringe den hinweis geschenk
wäre ganz super ich hab schon langsam graue haare :-)
  

Re: formel
von: Alex
Geschrieben am: 28.05.2002 - 16:23:16

Hi Jule!

Meinst du vielleicht Umsatz=13000€ UND < 15000€? :) Sonst könntest du gleich < 15000€ machen! ;)

Ich hätte da eine Lösung (auch vielleicht!;) ):

=WENN(UND(UMSATZ=13000;UMSATZ<15000);"";"Geschenk!")

Diese Formel bringt ab Umsatz 15000 einen "Geschenk"-Wert in der Zelle.

Oder wenn du ein Fenster mit der Meldung "Geschenk!" gemeint hast (VB-Lösung), könnte ich es auch gschwind basteln! :)

MFG Alex


  

Re: formel
von: Max
Geschrieben am: 28.05.2002 - 16:27:16

Moin,

A1 enthalte den Bonusbetrag:

=WENN(A1>15000;"Geschenck";"")

Da 13000 ohnehin weniger als 15000 sind, reicht die Formel.

Gruß Max

 

Beiträge aus den Excel-Beispielen zum Thema "formel"