Microsoft Excel

Herbers Excel/VBA-Archiv

Hyperlinks | Herbers Excel-Forum

  • Hyperlinks von Jochen vom 23.12.2009 20:48:55
    • AW: Hyperlinks - von Josef Ehrensberger am 23.12.2009 20:59:36
      • :-) - von Jochen am 23.12.2009 21:09:57


Betrifft: Hyperlinks von: Jochen
Geschrieben am: 23.12.2009 20:48:55

Hallo Zusammen,

ich habe folgendes kleines, aber für mich unlösbares Problem:

Im Tabellenblatt "Tabelle1" habe ich in Spalte B und C ungefähr 200 eindeutige Kunden-ID stehen. Diese befinden sich auch im Tabellenblatt "Tabelle2" in Zeile 5.

Wie kann man den aus den Kunden-ID im Blatt "Tabelle1" einen Hyperlink machen, der dann an die entsprechende Stelle in das Blatt "Tabelle2" geht, ohne manuell jeder Zelle einen Link zuzuordnen?!

Vielen Dank für Eure Unterstützung und besinnliche Freitage.

Gruß

Jochen

  

Betrifft: AW: Hyperlinks von: Josef Ehrensberger
Geschrieben am: 23.12.2009 20:59:36

Hallo Jochen,

so?

Tabelle1

 BCD
1ID Link
21001 Go…
31002  
41003 Go…
51004 Go…
61005  
7   

Formeln der Tabelle
ZelleFormel
D2=WENN(ISTFEHLER(VERGLEICH(B2;Tabelle2!$5:$5;0)); "";HYPERLINK("#'Tabelle2'!"&ADRESSE(5;VERGLEICH(B2;Tabelle2!$5:$5;0)); "Go…"))


Tabelle2

 CDEFGHIJKL
3          
4          
5 1004   1001  1003 
6          


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4




Gruß Sepp



  

Betrifft: :-) von: Jochen
Geschrieben am: 23.12.2009 21:09:57

Hallo Sepp

is ja wie Weihnachten!

Vielen Dank auch, klappt hervorragend!

Gruß

Jochen


Beiträge aus den Excel-Beispielen zum Thema "Hyperlinks"