Excel WENN-Funktion



Excel-Version: XL-10
  

Re: Excel WENN-Funktion

von: Hajo
Geschrieben am: 16.04.2002 - 21:51:58


Hallo raven

hast Du Dir schon mal Format, bedingte Formatierung angesehen.

Da gibt es viele Beiträge unter den aktuellen Beiträgen und auch im Archiv

gRuß Hajo

  

Re: Excel WENN-Funktion

von: Klaus-Dieter
Geschrieben am: 16.04.2002 - 21:56:16


Hallo raven,

so sollte es gehen: =WENN((A15-B15>0);"Noch "&A15-B15&" Tage haltbar";"MHD überschritten")

Gruß Klaus-Dieter
http://www.klaus-dieter-2000.de
(Excel und VBA speziell für Einsteiger)

  

Re: Excel WENN-Funktion

von: raven
Geschrieben am: 16.04.2002 - 22:05:30


DANK VIELEN DANK AN Hajo und Klaus-Dieter hat funktioniert!!!!!
Ihr seid meine Retter!

MfG Raven!

nach unten

Betrifft: Excel WENN-Funktion
von: raven
Geschrieben am: 16.04.2002 - 21:49:21

Ich möchte folgendes bei einer WENN-Funktion ausgegeben haben:
noch 16 tage haltbar

ich habe zwei daten die ich vergleiche z.B.Zelle
A1 hat das Datum 20.08.99 und Zelle B2 04.08.99
dann soll mit hilfe der WENN-Funktion der obige text
ausgegeben werden falls das ergebnis positiv ist!
also z.B.
=WENN( (A1-B1+1)>0;"noch und jetzt sollte der obige Text ausgegeben werden und falls sich die Daten ändern die Änderung der Tage automatisch mit übernommem werden!
z.B.
noch 15 tage haltbar

Bitte,bitte schreibt mir dringend wenn sich ein Genie unter euch befindet der die Antwort weiß!
Danke im Voraus!

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Excel WENN-Funktion"