löschen des inhalts



Excel-Version: excel 2000
nach unten

Betrifft: löschen des inhalts
von: sebastian
Geschrieben am: 30.04.2002 - 10:01:18

ist es irgendwie möglich den inhalt einer zelle zu löschen wenn eine andere beschrieben wird? in der zu löschenden zelle darf allerdings keine formel stehen, da diese ja überschrieben würde wenn man etwas reinschreibt.
bsp: wir haben eine tabelle zum kartenverkauf, man kann bar bezahlen oder abbuchen lassen. es soll also die anzahl der karten aus der barverkauf zelle gelöscht werden wenn man eine kontonummer einträgt. leider passiert es nämlich immer wieder, dass mitarbeiter sowohl barverkauf als auch kontonummer etc.(also für abbuchnug) eintragen, dann stimmt die kasse nicht.
nach oben   nach unten

Re: löschen des inhalts
von: Michael R
Geschrieben am: 30.04.2002 - 10:31:53

hi

Zelle 3 in der Spalte Bar markieren und dann Menü Daten/Gültigkeit/Benutzerdefiniert/Formel: =WENN(C3<>"";"";).
C ist hier die Spalte mit der Kontonummer, 3 ist die Zeile, in der schon in der Spalte Bar die Zelle markiert wurde.
Dann im Dialogfeld Registerkarte Fehlermeldung:
Titel: z.B.:
Eingabe nicht möglich
Fehlermeldung: z.B.:
In der Spalte Kontonummer besteht bereits ein Eintrag. Dieser muß erst gelöscht werden, erst dann kann eine Kontonummer eingetragen werden.

das gleiche nochmal für die Spalte Kontonummer

sollte funktionieren, und zwar ohne Code zu schreiben.

Michael R

nach oben   nach unten

Re: löschen des inhalts
von: sebastian
Geschrieben am: 30.04.2002 - 10:40:02

vielen dank :-)
 nach oben

Beiträge aus den Excel-Beispielen zum Thema "löschen des inhalts"