Microsoft Excel

Herbers Excel/VBA-Archiv

Formel mit Zeit | Herbers Excel-Forum


Betrifft: Formel mit Zeit von: Andy Yomi
Geschrieben am: 10.01.2012 15:16:12

Guten Tag,

ich hoffe einer kann mir helfen.

Ich habe in Zelle A1 eine Zeitangabe (z.B. "00:22" für 22 Minuten oder "01:34" für 94 Minuten). Nun möchte ich in einer anderen Zelle (B1) eine Formel die besagt: Wenn A1 größer als 60 Minuten dann "X" sonst "Y".

Wie mache ich das?

vielen Dank für die Hilfe

Andy

  

Betrifft: Zeit * 24 von: Matthias L
Geschrieben am: 10.01.2012 15:28:38

Hallo

Tabelle1

 AB
100:22y
201:00y
301:34X

Formeln der Tabelle
ZelleFormel
B1=WENN(A1*24>1;"X";"y")
B2=WENN(A2*24>1;"X";"y")
B3=WENN(A3*24>1;"X";"y")


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

Gruß Matthias


  

Betrifft: AW: Zeit * 24 von: Andy Yomi
Geschrieben am: 10.01.2012 15:57:44

Hallo Matthias,
vielen Dank!

Gruß
Andy


Beiträge aus den Excel-Beispielen zum Thema "Formel mit Zeit"