Sverweis, + Formatierung



Excel-Version: 8.0 (Office 97)
nach unten

Betrifft: Sverweis, + Formatierung
von: stefu
Geschrieben am: 24.06.2002 - 22:42:39

Wenn ich mit folgender Formel, Daten von Blatt 1 auf Blatt 2 ziehe, wird die Formatierung von Blatt 1 nicht übernommen!:

=WENN(A5="";"";SVERWEIS(A5;Daten!$A$1:$D$1000;4;FALSCH))

Kann mir jemand verraten wie ich die Formatierung übernehmen kann!?

vielen Dank

Stefu

nach oben   nach unten

Re: Sverweis, + Formatierung
von: Heinz
Geschrieben am: 24.06.2002 - 22:50:34

Hallo Stefu,

leider kann eine Formatierung nicht mit einer Formel übernommen werden. Alle Excelfunktionen übertragen nur Werte. Ob es mit einer VBA-Lösung geht weiß ich nicht. Im schlimmsten fall mußt du eben alles neu formatieren.

Schade.

Gruß Heinz


nach oben   nach unten

Re: Sverweis, + Formatierung
von: Stefu
Geschrieben am: 24.06.2002 - 22:59:49

Hallo Heinz, danke für deine Antwort.
Ich "bastle" mir eben gerade ein "Offert-Program", wo ich mir über "Sverwis" aus einem Blatt mit Daten, eine Offerte zusammenstelle. da währe es eben Toll gewesen, wenn die Formatierung erhalten geblieben währe.
Gibst da noch andere Lösungen?

gruss Stefu


nach oben   nach unten

Re: Sverweis, + Formatierung
von: Heinz
Geschrieben am: 24.06.2002 - 23:41:57

Hallo Stefu,

Ich bin gerade leer, nach 12 Std Excelunterricht weiß ich nicht mehr was geht und was nicht. Vielleicht fällt mir ja noch was ein.

Gute Nacht
Heinz


nach oben   nach unten

Re: Sverweis, + Formatierung
von: th.heinrich
Geschrieben am: 24.06.2002 - 23:48:15

hallo Stefu,

evtl. 2 moeglichkeiten.

1. makro aufzeichnen mit FORMAT-ÜBERTRAGEN

2. zellen in blatt2 genauso formatieren wie in >Daten!$A$1:$D$1000>

gruss thomas

nach oben   nach unten

Re: Sverweis, + Formatierung
von: Stefu
Geschrieben am: 24.06.2002 - 23:55:05

Schlaf gut
cu

gute Nacht


nach oben   nach unten

bin noch wach
von: th.heinrich
Geschrieben am: 24.06.2002 - 23:59:37

guten abend Stefu,

unter


https://www.herber.de/forum/messages/131065.html

habe ich Dich schon mal angesprochen.

thomas

nach oben   nach unten

Re: bin noch wach
von: Stefu
Geschrieben am: 25.06.2002 - 00:10:10

hallo,

Danke für die Tip's
Bin noch am ausprobieren.
Mit "Sverweis" schnall ich nicht wie das mit der Formatierung klappt.
Problematisch ist es wohl auch, wenn in einer Zelle verschiedene Schrift-Formate gesetzt sind.

na ja bin schon ganz weit gekommen mit meiner Tabelle für einen XL -Anfänger :-)

nach oben   nach unten

Re: bin noch wach
von: th.heinirch
Geschrieben am: 25.06.2002 - 00:25:34

hi Stefu,

bleib am ball ;-)

sorry, natuerlich ím Forum.

bin hier auch schon seit JAHREN anfaeger.

lass Dich nicht entmutigen.

"es gibt nur dumme antworten, keine dummen fragen".

schoenes w'ende von thomas


nach oben   nach unten

vielen Dank
von: Stefu
Geschrieben am: 25.06.2002 - 00:28:03

Wünsch dir eine gute Nacht!
Muss nun schlafen gehen, mir fallen die Augen zu!!

und Tschüss

Stefu


 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Sverweis, + Formatierung"