Bedingte Formatierung + SVERWEIS | Herbers Excel-Forum


Betrifft: Bedingte Formatierung + SVERWEIS
von: Jens
Geschrieben am: 10.11.2009 11:50:25

Hallo zusammen,
ich habe ein großes Problem bei der "Bedingten Formatierung" in Excel2007+2003.
Ich habe mir einen Jahreskalender erstellt und versuche nun bestimmte Feiertage, die als Datum neben
dem Kalender angeordnet sind, in dem Kalender farbig zu markieren.
- das klappt auch fast perfekt, bis auf den 31. April des lfd. Jahres!
dieser Termin wird egal welches Jahr ich verwende immer als Feiertag markiert
Zum besseren Verständnis habe ich ein Muster im 2003-Format beigefügt.
https://www.herber.de/bbs/user/65716.xls
Bin für jeden Tipp dankbar.
Gruß
Jens

Betrifft: AW: Bedingte Formatierung + SVERWEIS
von: Luschi
Geschrieben am: 10.11.2009 12:08:40
Hallo Jens,
da Excel automatisch aus dem 31. April den 1. Mai macht, muß man zusätzlich prüfen, ob der Tag des Datums auch mit dem vorgegebenen Tag (Zeile 2) übereinstimmt.
Das würde dann so aussehen:
=WENN(TAG(DATUM($AH$1;$A6;AG$2)=$AG$2);SVERWEIS(DATUM($AH$1;$A6;AG$2); $AJ$4:$AJ$12;1;0);"")
Gruß von Luschi
aus klein-Paris

Betrifft: AW: Bedingte Formatierung + SVERWEIS
von: Jens
Geschrieben am: 10.11.2009 14:31:38
Hallo Luschi,
SUPER, jetzt passt's.
Danke für die fixe Lösung+Erklärung.
Gruß
Jens

Beiträge aus den Excel-Beispielen zum Thema "Bedingte Formatierung + SVERWEIS"