Matrixformeln - slow down, pleasure up?

Bild

Betrifft: Matrixformeln - slow down, pleasure up?
von: Ben
Geschrieben am: 25.11.2003 10:21:16

Hallo Leute,

in einer bescheidenen Tabelle habe ich die folgenden Matrixformeln stehen:

{=ZEILE(A2:A1001)-1}

{=WENN(B2:B1001="";"";WENN(C2:C1001="";B2:B1001;B2:B1001&C2:C1001))}

Die Berechnungen klappen - aber irgendwie habe ich das Gefühl, daß nun sehr langsam gerechnet wird.

Darum meine Frage: Kann es sein, daß Matrixformeln die Berechnungen von Excel schwerfällig machen?

Vielen Dank im Voraus!

Herzliche Grüße

Ben.

Bild


Betrifft: AW: Matrixformeln - slow down, pleasure up?
von: GerdW
Geschrieben am: 25.11.2003 13:58:05

Ja, klar, je nachdem, wieviele Zellen in die Matrix einbezogen sind.

Gerd


Bild

Beiträge aus den Excel-Beispielen zum Thema " Matrixformeln - slow down, pleasure up?"