Microsoft Excel

Herbers Excel/VBA-Archiv

Excel links auf seite

Betrifft: Excel links auf seite von: Stephan
Geschrieben am: 22.07.2008 16:59:00

Hallo zusammen,
Ich habe eine Tabelle mit datum vom 1.1.08 bis 31.12.08 in der Reihe A13 abwärtz.
in der Reihe K13 abwärtz habe ich die werte pro Tag.
Ich möchte die zusammenrechnen in einer 2ten mappe.
Gibt es eine formel die nach datum suchen geht (zB.:1.1.08 bis 7.1.08) und dan die werten in der zelle K zusammenzählt?

Den wen ich das Datum ändere stimmen die angaben in der zweiten mappe nicht mehr (die formeln sind von hand eingegeben: "=SUMME('Test'!K13:K19)") da vieleicht der 1.1.09 in der zelle A14 ist oder der Februar nicht gleich viel tage hatt.

  

Betrifft: Summewenn von: Beate Schmitz
Geschrieben am: 22.07.2008 17:09:54

Hallo Stephan,

 AB
1von03.01.2008
2bis12.01.2008
3Umsatz463,22

Formeln der Tabelle
ZelleFormel
B3=SUMMEWENN(Tabelle1!A13:A378;">="&B1;Tabelle1!K13:K378)-SUMMEWENN(Tabelle1!A13:A378;">"&B2;Tabelle1!K13:K378)


Gruß,
Beate


  

Betrifft: AW: Excel links auf seite von: Backowe
Geschrieben am: 22.07.2008 17:11:23

Hi,

 AKL
1301.01.20081070
1402.01.200810 
1503.01.200810 
1604.01.200810 
1705.01.200810 
1806.01.200810 
1907.01.200810 
2008.01.200810 
2109.01.200810 
2210.01.200810 
2311.01.200810 
2412.01.200810 
2513.01.200810 

Formeln der Tabelle
ZelleFormel
L13=SUMMENPRODUKT((A13:A25>="01.01.2008"*1)*(A13:A25<="07.01.2008"*1)*K13:K25)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

Gruss Jürgen


  

Betrifft: AW: Excel links auf seite von: Rudi Maintaire
Geschrieben am: 22.07.2008 17:17:11

Hallo,
Anfangsdatum in B2, Enddatum in C2
=SUMMENPRODUKT((Test!A14:A380>=B2)*(Test!A14:A380<=C2)*Test!K14:K380)

Gruß
Rudi


  

Betrifft: AW: Excel links auf seite von: Stephan
Geschrieben am: 22.07.2008 19:26:51

Hallo und besten Dank für die Antworten, eigentlich ganz einfach wen man weis wie.
Jetzt habe ich noch ein Problem, weis jemand wie der Befehl SUMMENPRODUKT auf dem Italienischen Office heist?

DANKE Stephan


  

Betrifft: MATR.SOMMA.PRODOTTO (kwT) von: Backowe
Geschrieben am: 22.07.2008 19:39:57




  

Betrifft: AW: Excel-Begriffe international von: Erich G.
Geschrieben am: 22.07.2008 19:57:16

Hallo Stephan,
in ähnlichen Fällen könnte dir das hier helfen:

http://www.xlam.ch/xlimits/downloads.htm
Dort der Eintrag XL Macro Translations mit dem Download
http://www.xlam.ch/download/docs/XLMacroTranslations.zip

Rückmeldung wäre nett! - Grüße von Erich aus Kamp-Lintfort


  

Betrifft: AW: Excel-Begriffe international von: Stephan
Geschrieben am: 22.07.2008 20:09:19

Besten Dank, hatt sehr geholfen, das Forum finde ich toll.
Was für ein Zeichen kan ich in die Formel eingeben um nicht das ganze datum zu suchen sondern nur Januar 2008, 01.2008?
=MATR.SOMMA.PRODOTTO(('Test'!A10:A379>="01.01.2008"*1)*('Test'!A10:A379<="31.01.2008"*1); 'Test'!J10:J379)

Danke im voraus
Stephan
P.s: Der Macrotranslator ist sehr hilfreich, Danke


  

Betrifft: So von: Backowe
Geschrieben am: 22.07.2008 20:19:21

Hi,

=MATR.SOMMA.PRODOTTO((Mese(Test!A10:A379)=1)*(ANNO(Test!A10:A379)=2008);Test!J10:J379)

Gruss Jürgen


  

Betrifft: AW: So von: Stephan
Geschrieben am: 22.07.2008 23:18:23

Besten Dank und grüsse.
Stephan