Zählen bzw. addieren von Zellen



Excel-Version: 2000
nach unten

Betrifft: Zählen bzw. addieren von Zellen
von: Winfried Mommers
Geschrieben am: 26.04.2002 - 07:19:45

Hallo Freaks,
wie kann ich folgendes erreichen: ich möchte in einer Spalte, die z.B. 6 Zelleinträge hat wie unten aufgeführt:
in A1 steht 2
in A2 steht 3
in A3 steht 5
in A4 steht 6
in A5 steht 5
in A6 steht 2 ---> jetzt möchte ich darunter haben:
1. wieviele verschieden Zahlen kommen vor (hier:4)
2. möchte ich die Summe (nur) der verschiedenen Zahlen haben -
hier wäre das: 16 (weil ja die 5 und die 2 zweimal vorkommen)
Vielen Dank im Voraus für Eure Hilfe Gruß Winfried

nach oben   nach unten

Re: Zählen bzw. addieren von Zellen
von: Kl@us-M.
Geschrieben am: 26.04.2002 - 08:19:45

Hallo Winfried, untenstehende Formeln von http://www.excelformeln.de sollten Dir helfen.
MS Excel von Kl@us-M. an Winfried Mommers
 AB
12 
23 
35 
46 
55 
62 
74=SUMME((HÄUFIGKEIT(A1:A6;A1:A6)>0)*1)
816{=SUMME(WENN((ZÄHLENWENN(BEREICH.VERSCHIEBEN(A1;;;ZEILE(A1:A6));A1:A6)=1)*(A1:A6<>"");A1:A6))}
Gruss Klaus-Martin

nach oben   nach unten

Re: Zählen bzw. addieren von Zellen
von: Winfried Mommers
Geschrieben am: 26.04.2002 - 10:56:01

Super vielen Dank - aber, wie kommt man auf so eine Formel ????? Gruß Winfried

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Zählen bzw. addieren von Zellen"