Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
988to992
988to992
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Wie mit Textboxen rechnen?
30.06.2008 08:18:15
Lorenz
Hallo Fachleute!
Wie kann man sinnvoll mit den Inhalten von Textboxen rechnen?
Mein Problem (Rechnung) lautet wie folgt:
"((Textbox1+Textbox2+Textbox3)/15*2)+2". Das Ergebnis soll z.B. in Textbox11 ausgegeben werden.
Textbox1 = 8
Textbox2 = 30
Textbox3 = 22
Ergebnis = 10
wie soll (muß) der Code ausschauen um dies zu schaffen.
Danke Lorenz

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Wie mit Textboxen rechnen?
30.06.2008 08:19:18
Hajo_Zi
Hallo Lorenz,
erst Prüfung ob verschieden von Null und dann Cdbl(Textbox1)

Danke an Hajo o.T erledigt :-)
30.06.2008 08:54:00
Lorenz
Anzeige

293 Forumthreads zu ähnlichen Themen


Hallo,
ich habe aus einer Datentabelle Summen über folgende Formel berechnet:
=SUMMENPRODUKT((Daten!$E$2:$E$571=2005)*(Daten!$B$2:$B$571="Mittelstand")*(Daten!$F$2:$F$571=50) *(Daten!$G$2:$G$571))
Enspricht Berechnung Summe Umsatz (Spalte G) mit folgenden Kriterien:
Jahr: 2005...
Anzeige

Hallo zusammen,
ich habe mal wieder eine Frage: kann ich im Kontextmenü der Maus Menüs über Zahlen auswählen?
Beispiel:
Für Auswahl GR Aktual 2008 die 1
für Auswahl GR Tool 2008 die 2
CommandBars("Cell").Reset
Set objNeuerEintrag = CommandBars("Cell").Controls.Add
W...

Hallo,
ich will die folgenden Aufgabe per Makro lösen: ich will wissen, wie viele Zeilen es unterhalb einer Ausgangszeile mit dem gleichen Inhalt gibt, bis der Inhalt der nächsten darunter liegenden Zelle wechselt.
Beispiel:
Dresdner Bank Banken
Historie
Historie
...
Anzeige

Hallo,
kann man die Summe der Nettobeträge mit einer Matrixformel ermitteln.
Wenn ja, wie muss diese dann aussehen?
Besten Dank im voraus.
Gruß
Sibylle


Vielen Dank für eure Hilfe, Beispieldatei ist hier zu finden https://www.herber.de/bbs/user/56782.xls
Hallo liebe Helfer,
ich habe ein Tabellenblatt, mit mehreren Zeilen als im Beispiel angegeben, mit IST-Werten (Monat schon kummuliert) und ein Tabellenblatt mit den PLAN-Werten für jede...

hello,
ich habe aus einem anderen Posting folgende Codezeile gesehen:
Dim DBS As New ADODB.Recordset
Do Until ActiveCell.Value = ""
DBS.AddNew
DBS!GebDatum = ActiveCell.Value
DBS!GebOrt = ActiveCell.Offset(0, 1).Value
...
Was sagt dieses Rufzeichen "!" nach DBS g...
Anzeige

Links zu Excel-Dialogen

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige