Microsoft Excel

Herbers Excel/VBA-Archiv

Zahl in A ersetzen in B:IV | Herbers Excel-Forum


Betrifft: Zahl in A ersetzen in B:IV von: Heinz H
Geschrieben am: 20.01.2012 11:43:31

Hallo Leute

Mein Problem:Ein "Kollege hat in mehreren Sheets den Autofilter verwendet.
Nun stimmen die Berechnungen nicht mehr.

In Spalte A3:A154 stimmt die Berechnung noch.Aber Ab B3:IV154 nicht mehr.
ZB. In A3 steht eine Formel mit der Zahl 154 in B3:IV3 steht 28
Nun würde in B3:IV3 auch die Zahl 154 reingehören.
Es geht mit "Suchen und erstzen". Das ist aber bei dieser Datenmenge sehr,sehr mühsam.

Gäbe es eine Lösung, das die Zahlen von A3:A154 automatisch in B3:IV 154 eingetragen werden ?

Gruß
Heinz

  

Betrifft: kopieren+einfügen owT von: Rudi Maintaire
Geschrieben am: 20.01.2012 11:51:40




  

Betrifft: AW: Immer andere Formel von: Heinz H
Geschrieben am: 20.01.2012 12:02:39

Hallo Rudi

Das funkt.so nicht,da es unterschiedkiche Formeln gibt.
Nur die Zahlen von A3:A154 bleiben gleich.


Gruß
Heinz


  

Betrifft: AW: Immer andere Formel von: Heinz H
Geschrieben am: 20.01.2012 12:04:38

Hallo Rudi

Ausserdem ist überall $ Zeichen drinnen. ZB. $144
Durch das Filtern wurden alle Werte durcheinander sortiert.
Gruß
Heinz


  

Betrifft: AW: Immer andere Formel von: Rudi Maintaire
Geschrieben am: 20.01.2012 12:31:18

Hallo,
ich kenne weder den Aufbau deiner Tabelle, noch die Formeln.
Ich kann zwar viel aber nicht Hellsehen.

Gruß
Rudi


  

Betrifft: AW: Immer andere Formel von: Heinz H
Geschrieben am: 20.01.2012 12:38:37

Hallo Rudi

Ich kann zwar viel aber nicht Hellsehen.

Das ist mir schon klar.

ZB. In A19 =Jänner!$A$37
In B19 =Formel!$CK$93+($IV$93)
In IT19 =SUMME($AA$22:$CV$22)

Es geht darum das ich überall die Zahl von A19,also 37
in B19:IV19 ändern kann.

Gruß
Heinz


  

Betrifft: AW: Immer andere Formel von: Rudi Maintaire
Geschrieben am: 20.01.2012 12:59:21

Hallo,
in Zeile3 B:IV die falsche Zahl durch die richtige ersetzen, dann $ durch nichts ersetzen und den Bereich nach unten kopieren.

Gruß
Rudi


Beiträge aus den Excel-Beispielen zum Thema "Zahl in A ersetzen in B:IV"