Anzahl von Zelleninhalten



Excel-Version: 9
nach unten

Betrifft: Anzahl von Zelleninhalten
von: Torsten
Geschrieben am: 29.04.2002 - 14:04:17

Hallo Excel User,

gibt es in Excel eine Formel die mir von einem bestimmten Zellenbereich die Summe bestimmter Inhalte errechnet.
Z.B.: In wievielen Zellen (im markierten Bereich) steht ein "U"
Vielen Dank schon mal im vorraus.
cu
Torsten


nach oben   nach unten

Re: Anzahl von Zelleninhalten
von: Sascha
Geschrieben am: 29.04.2002 - 14:16:38

Die Formel lautet: Zählenwenn(Bereich;Suchkriterien), z.B. =ZÄHLENWENN(A3:A100;"U")
nach oben   nach unten

Re: Anzahl von Zelleninhalten
von: Martin Beck
Geschrieben am: 29.04.2002 - 14:23:16

Hallo Torsten, villeicht geht's auch einfacher, aber versuche mal folgende Array-Formel, hier beispielhaft für den Bereich B1:B6: =SUMME(WENN(NICHT(ISTFEHLER(FINDEN("U";B1:B6)));1;0)) Die Eingabe der Formel mit STRG-SHIFT-ENTER, nicht mit ENTER abschließen. Gruß Martin Beck

nach oben   nach unten

Re: Anzahl von Zelleninhalten
von: Martin Beck
Geschrieben am: 29.04.2002 - 14:28:05

Hallo Sascha, korrekt. Ich hatte Torsten, so verstanden, daß auch Einträge wie z.B. "MUH" zu Treffern führen sollen. Sei's drum, wie ich gearde ausprobiert habe, geht das auch mit ZÄHLENWENN, z.B. =ZÄHLENWENN(B1:B6;"*U*") Meine Arrayformel ist daher überflüssig. Gruß Martin Beck

nach oben   nach unten

Re: Anzahl von Zelleninhalten
von: Torsten
Geschrieben am: 29.04.2002 - 14:46:46

Ich bin mit dem Befehl Zählen Wenn vollkommen zufrieden. Ich habs bisher auch sehr umständlich mit weiteren Spalten und mehrern Wenn- Befehlen gemacht. Nochmals vielen Dank. cu Torsten

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Anzahl von Zelleninhalten"