Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Gleiche Zahl inS palte finden und aufsummieren

Gleiche Zahl inS palte finden und aufsummieren
25.05.2009 22:14:28
edie
Hallo zusammen,
in der Spalte A sind alle Messpunkte fortlaufend von 1 bis 24 und in den Spalten D und G
sind die Messpunkte mit deren Werte in Spalten E und H entsprechend sporadisch verteilt.
Nun würde ich gerne, passend zu jedem Messpunkt der Spalte A die Messpunkte in D und G
finden und deren Werte in Spalte B aufsummieren.
Beispiel: https://www.herber.de/bbs/user/62033.xls
Hat jemand einen Ansatz, Beispiel das man anpassen könnte? Schön wäre es per VBA zu lösen.
Vorab vielen Dank.
Grüße

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: SummeWenn geht auch
25.05.2009 22:30:32
Daniel
Hi
probier mal diese Formel (für Zelle B2)
=SUMMEWENN(D:G;A2;E:H)
Gruß, Daniel
AW: SummeWenn geht auch
26.05.2009 07:26:45
edie
Hallo Daniel,
toll, es funktioniert, herzlichen Dank.
Grüße
Anzeige

315 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige