Summe in Std. wird nicht zusammen addiert

Bild

Betrifft: Summe in Std. wird nicht zusammen addiert
von: andy
Geschrieben am: 23.02.2005 13:29:16
Hallo zusammen,
meine geleisteten Arbeitsstunden liste ich auf, mit Uhrzeit von/bis rechnet Exel auch die geleisteten Std. aus. Dann möchte ich noch die Wochenstunden und Monatsstunden berechnen lassen, aber das bekomme ich nicht hin, bei 3x(4:00) rechnet exel mir 12:00 ok. Bei 4x (8:00) rechnet Exel 8:00, weis nicht wie das gehen soll.
Gibt es auch noch eine möglichkeit das Exel mir die berechnete Zeit nicht in zb:
11:32 std/min Anzeigt, denn das sieht immer aus wie eine Uhrzeit, sondern einfach als Zahl zb. 11,32 std. Also von 8:00 bis 12:30 = 4,5 std und nicht 4:30
vielen Dank im voraus
Gruß
andy

Bild

Betrifft: AW: Summe in Std. wird nicht zusammen addiert
von: Hübi
Geschrieben am: 23.02.2005 13:38:15
Hi Andy,
meinst du es so
Tabelle2
 AB
108:008,00
209:309,50
310:0010,00
411:0011,00
512:0012,00
650:3050,50
7Formate 
8[hh]:mmZahl
Formeln der Tabelle
B1 : =A1*24
B2 : =A2*24
B3 : =A3*24
B4 : =A4*24
B5 : =A5*24
A6 : =SUMME(A1:A5)
B6 : =A6*24
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

Gruß Hübi
Bild

Betrifft: AW: Summe in Std. wird nicht zusammen addiert
von: andy
Geschrieben am: 23.02.2005 14:10:04
Hallo Hübi,
ja super genau so, doch wie bekomm ich das in meiner Tabelle umgesetzt, es sieht bei mir so aus *=REST(H6-G6;1)* dann rechnet Exel 4:00 aus, jetzt habe ich deinen Tipp getestet, das sieht dann so aus*=REST(H6*24-G6*24;1)* dann rechnet Exel aber 0 aus , und wofür steht das (;1) hinter der Zellenformel?

Feb
 GHIJ
3vonbis  
4    
58:0012:000 
68:0012:004:00 
7XXXXXXXXXXXX
Formeln der Tabelle
I5 : =REST(H5*24-G5*24;1)
I6 : =REST(H6-G6;1)
I7 : =REST(H7-G7;1)
J7 : =SUMME(I5:I7)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
gruß
andy
Bild

Betrifft: AW: Summe in Std. wird nicht zusammen addiert
von: Hübi
Geschrieben am: 23.02.2005 14:27:22
Hi Andy,
so
Tabelle4
 ABCDE
1vonbis sooder so
208:0012:0004:004,004,00
322:0004:0006:006,006,00
403:0001:0022:0022,0022,00
5  32:0032,0032,00
6  [hh]:mm  
Formeln der Tabelle
C2 : =REST(B2-A2;1)
D2 : =REST(B2-A2;1)*24
E2 : =C2*24
C3 : =REST(B3-A3;1)
D3 : =REST(B3-A3;1)*24
E3 : =C3*24
C4 : =REST(B4-A4;1)
D4 : =REST(B4-A4;1)*24
E4 : =C4*24
C5 : =SUMME(C2:C4)
D5 : =SUMME(D2:D4)
E5 : =SUMME(E2:E4)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

Gruß Hübi
Bild

Betrifft: AW: Summe in Std. wird nicht zusammen addiert
von: andy
Geschrieben am: 23.02.2005 15:18:19
Hallo Hübi,
vielen dank denn jetzt klappt es, wenn ich Dich noch einmal belästigen dürfte?
Es wird in 3 Bereichen gearbeitet an unterschiedlichen Tagen, wie mache ich die Formel in (i5) so das egal in welchem Bereich oder in mehreren Bereichen ich die Zeit eintrage, hinten immer schön die Stunden raus kommen, denn jetzt bezieht sich die Formel ja nur auf das Kasino, also zb. 3 std. im Boulevard und 4 std. im Kasino und auch noch 2 std. im Kalevornia, hab schon mal gefummelt aber Exel mag mich nicht, wäre nett wenn Du mir nochmal hilfst.
vielen Dank
andy

Feb
 ABCDEFGHIJK
2FebruarBoulevardCalevorniaKasinoEinzel Std.Wochen Std.Monats Std.
32005vonbisvonbisvonbis   
41.Di         
52.Mi    8:0012:004,00  
Formeln der Tabelle
I5 : =REST(H5-G5;1)*24
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Bild

Betrifft: AW: Summe in Std. wird nicht zusammen addiert
von: Hübi
Geschrieben am: 23.02.2005 21:00:27
Hi Andy,
das sollte so gehen
I5: =(REST(D5-C5;1)+REST(F5-E5;1)+REST(H5-G5;1))*24
oder so
=Summe(REST(D5-C5;1);REST(F5-E5;1);REST(H5-G5;1))*24

Gruß Hübi
Bild

Betrifft: AW: Summe in Std. wird nicht zusammen addiert
von: andy
Geschrieben am: 23.02.2005 21:41:45
Hallo Hübi,
endlich funzt meine Tabelle, tausend Dank für Deine Hilfe, wenn man es einmal gesehen hat ist es garnicht so schwer, aber man muß ja mal anfangen ich war schon auf dem richtigen Weg
doch nach 3 std Formel umschreiben langt es dann auch. Nochmals Dank für deine Hilfe.
Eine frage noch, was besagt dieses (;1) in der Formel?
Wenn Du mal wissen möchtest wie man aus einer perfekten Formel einen totalen Schrotthaufen macht, dann trau Dich und frag mich, ich helfe Dir gerne.

Weiter so Hübi

Gruß
andy
Bild

Betrifft: AW: Summe in Std. wird nicht zusammen addiert
von: Hübi
Geschrieben am: 24.02.2005 13:49:43
Hi Andy,
freut mich, dass es nun klappt.
Zu deiner Frage: ;1) ist der Divisor - gib mal in der Hilfe Rest ein - besser kann ich es auch nicht ;-))
Wenn du mal wissen willst, wie man eine kurze Formel auch in einer sehr langen Form erstellen kann, trau dich, kann ich dir auch zeigen ;-))))
Gruß Hübi
Bild

Betrifft: AW: Summe in Std. wird nicht zusammen addiert
von: andy
Geschrieben am: 24.02.2005 15:34:36
Hi Hübi,
lach, ok ich komm dann evtl mal auf deine Langen Formeln zurück, denn ich hab immer verrückte Ideen und außergewöhnliche Vorstellungen, dann darfst Du Dich daran ergötzen.

Danke nochmals
gruß
andy
Bild

Betrifft: AW: Summe in Std. wird nicht zusammen addiert
von: IngoG
Geschrieben am: 23.02.2005 14:32:49
Hallo Andy,
Du arbeitest nicht einheitlich mit Zeitwerten, sondern wandelst in deiner Formel die Werte in ganze Stunden werte um. Zeitwerte sind teile eines Tages, so ist eine Stunde =1/24 .
In deiner Formel muß immer für ganze Stundenwerte immer 0 rauskommen, wenn Du mit einem Zeitformat arbeitest, da Du den Zeitwert mit 24 malnimmst und dann nur die Nachkommastellen berechnest(rest-funktion)
wenn Du einheitlich mit Zeitwerten arbeitest brauchst Du einfach nur =H5-G5 zu rechnen und das oben angegebene Format [hh]:mm auswählst.
uU solltest Du zu diesem Thema mal im archiv nachblättern, da muß es unzählige Beiträge zum Thema Zeit geben.
Gruß Ingo
Bild

Betrifft: AW: Summe in Std. wird nicht zusammen addiert
von: andy
Geschrieben am: 23.02.2005 14:49:01
Hallo Ingo
danke für die Erläuterung, nu hab auch ich es verstanden.
Hab auch schon viel geblättert aber konnte irgendwie nichts damit anfangen, deshalb mein Beitrag, stand wohl auf der Leitung.

Gruß
andy
Bild

Betrifft: Danke für die Rückmeldung oT
von: ingoG
Geschrieben am: 24.02.2005 11:38:11
.
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Summe in Std. wird nicht zusammen addiert"