Herbers Excel-Forum - das Archiv

wenn funktion bei datum?

Bild

Betrifft: wenn funktion bei datum?
von: rocketfox

Geschrieben am: 20.12.2006 19:12:11
hallo freunde
ich habe in spalte A daten eines ganzen jahres
ich möchte in spalte B eine immer wenn in spalte B Montag oder Dienstag steht das in Spalte C daneben eingetragen wird BERUFSSCHULE
frohes x-mas
Bild

Betrifft: AW: wenn funktion bei datum?
von: Erich G.

Geschrieben am: 20.12.2006 19:23:04
Hallo (?),
die Spalte B wird dafür nicht gebraucht:
 ABC
117.12.2006Sonntag 
218.12.2006MontagBERUFSSCHULE
319.12.2006DienstagBERUFSSCHULE
420.12.2006Mittwoch 
521.12.2006Donnerstag 
622.12.2006Freitag 
723.12.2006Samstag 

Formeln der Tabelle
ZelleFormel
B1=A1
C1=WENN(WOCHENTAG(A1;2)<3;"BERUFSSCHULE";"")

Rückmeldung wäre nett! - Grüße von Erich aus Kamp-Lintfort
Bild

Betrifft: AW: wenn funktion bei datum?
von: rocketfox
Geschrieben am: 23.12.2006 13:17:18
vielen dank dür die formel hat mir sehr geholfen
frohes fest wünsche ich
mfg christian
 Bild
Excel-Beispiele zum Thema "wenn funktion bei datum?"
Funktion ANZAHL2 ohne ausgeblendete Spalten Mit der Indirekt-Funktion auf geschlossene Arbeitsmappe zugreifen
Benutzerdefinierte SVERWEIS-Funktion über mehrere Bereiche Alle Prozeduren und Funktionen auflisten
In Funktionskategorie einordnen Ausgabe einer benutzerdefinierten Funktion in Matrixformel
Benutzerdefinierte Funktion durch Code erstellen und löschen Ermittlung von Entfernungen über benutzerdefinierte Funktion
Handhabung von Arrays in benutzerdefininierten Funktionen Arbeitsmappen-Titel über benutzerdefinierte Funktion