Zwischensumme bei wenn funktion

Bild

Betrifft: Zwischensumme bei wenn funktion
von: Karo
Geschrieben am: 18.04.2005 17:47:08
Hallo,
sorry, ich schon wieder.
ich habe in meiner selbigen Datei das Problem, dass ich nun zu jedem oberen vorgang gerne die zwischensummen bilden möchte.
nun gibt es ja in excel keine gruppierung mehr.
das einzige was ich da festhalten kann ist:
- jeder "obervorgang" hat in der spalte Dauer, keine tage stehen.
kann man durch die wenn oder eine andere formel, so berechnen:
- wenn zelle B1, leer ist, dann addiere solange die b-zeilen, bis wieder eine b-zelle leer auftaucht ?
oder kann man es anders lösen ?
gruss
Karo

Bild

Betrifft: AW: Zwischensumme bei wenn funktion
von: Holger
Geschrieben am: 18.04.2005 17:57:11
Hi,
"nun gibt es ja in excel keine gruppierung mehr."
Was soll das bedeuten?
mfg Holger
Bild

Betrifft: AW: Zwischensumme bei wenn funktion
von: Karo
Geschrieben am: 18.04.2005 18:27:53
Dass die Gruppierung, die von Projekt gebildet werden, in Excel nicht übernommen werden.
Gruss
Karo
Bild

Betrifft: AW: Zwischensumme bei wenn funktion
von: HermannZ
Geschrieben am: 18.04.2005 19:58:23
Hallo Karo,
meinst du sowas??
Beispiel;
Summe
 ABC
1957   
1958 Gruppen 
1959 einzelnGruppenweise addiert
1960123  
1961345468468
1962   
1963   
1964456  
1965567  
196667817012169
1967   
1968   
1969   
1970901  
1971987  
1972876  
197376535295698
1974   
1975   
1976   
1977   
1978432  
19793217536451
1980   
1981 Formeln herunterkopieren 
1982   
Formeln der Tabelle
B1961 : =WENN(UND(A1961<>"";A1962="");SUMME(A$1960:A1961)-SUMME(B$1960:B1960);"")
C1961 : =WENN(UND(A1961<>"";A1962="");SUMME(A$1960:A1961);"")
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

Gruß hermann
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Zwischensumme bei wenn funktion "