Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

niedrigster Wert aus Spalte in Textbox anzeigen

niedrigster Wert aus Spalte in Textbox anzeigen
25.07.2008 15:43:00
Jessica
Hallo zusammen,
habe eine Frage, die Ihr mir sicherlich leicht beantworten könnt.
Ich habe eine Tabelle bei der in der Spalte V (ab Zeile 6) nach der kleinsten Zahl gesucht werden soll.
Die kleinste Zahl soll dann in einer Textbox angezeigt werden auf meiner Userform.
Über Rückmeldung wäre ich dankbar!
LG
Jessi

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: niedrigster Wert aus Spalte in Textbox anzeigen
25.07.2008 15:51:25
Worti
Hallo Jessi,
das sollte mit

Sub Minimun_ in_Textbox()
Dim lngZeile as Long
lngZeile = Cells(Rows.Count, 22).End(xlUp).Row
Userform1.TextBox1.Value = Application.Min(Range(Cells(6, 22), Cells(lngZeile, 22)))
End Sub


Gruß Worti

AW: niedrigster Wert aus Spalte in Textbox anzeige
25.07.2008 15:52:39
Matthias
Hallo Jessi
Schreibe doch die Formel:
=KKLEINSTE(V6:V65536;1)
in irgend eine Zelle und hole Dir den Wert dort ab.
evtl. noch den Namen des Tabellenblattes mit einbringen in die Formel.
Gruß Matthias
Anzeige

305 Forumthreads zu ähnlichen Themen


Grüßt euch,
ich rätsel gerade, wie sich auch Buchstaben als Ergebnis einer Wenn-Funktion übernehmen lassen.
Meine Formel:
=WENN(Maße!B11=1;Maße!K6)+WENN(Maße!B11=2;Maße!K7)+WENN(Maße!B11=3;Maße!K8)+WENN(Maße!B11=4;Maße!K9) +WENN(Maße!B11=5;Maße!K10)
Stehen in K6, K7,...
Anzeige

Hallo im Excelforum,
ich möchte aus einer Zelle in der Text und Zahlen stehen, eine sechstellige Zahl finden deren erste 3 Zahlen immer gleich sind zb 208xxx und das mit vba. In Spalte vier steht der Text und in Spalte 9 sollte dann nur noch die Zahl stehen.
mfg
Harald

Liebe Excelianer
Ich fülle per Excel ein Formular aus, welches ich anschliessend auf einen Check drucke. Darauf gibt es ein Feld mit einem Total, welches unten in Textform übertragen werden muss (Betrag in Worten).
Was kann ich tun, damit diese Zahl automatisch in Buchstaben umgewandelt...
Anzeige

Guten Morgen!
Ich gebe die var Spalte als zahl vor und möchte dann in die z.b. 25.Spalte (das wäre dann Y) gehen und dort in die Zeile 3 auswählen
Range( Spalte & "3").Select klappt ja nicht.
Wie kann ich das konvertieren ?
Toby...

Hallo,
kann mir jdm sagen, wir ich eine Tabelle, die in lauter Großbuchstaben geschreiben ist in kleine ändern kann?
Die Funktion =klein(Text) funktioniert leider nicht....
Vielen Dank!

Hallo Forum!
Ich hab in Spalte D viele verschiedene E-Mailadressen und möchte jeweils alles was nach dem @ kommt in die Spalte E daneben hineinkopieren. Die Teilformel nutzt mir ja nicht viel wiel die Zeichen und Buchstaben vor dem @ immer unterschiedlich sind.
Viellecht kann mir wer he...
Anzeige

Links zu Excel-Dialogen

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige