Microsoft Excel

Herbers Excel/VBA-Archiv

Verknüpfung von Wenn Abrage | Herbers Excel-Forum


Betrifft: Verknüpfung von Wenn Abrage von: BuStü
Geschrieben am: 27.10.2008 12:03:58

Hallo Leute,
kann mir jemand sagen, wieso nur der erste Teil dieser Formel rechnet:

=WENN(ISTNV(SVERWEIS(D2;asser;6;FALSCH));"";SVERWEIS(D2;asser;6;FALSCH))&WENN(ISTNV(SVERWEIS(D2;a_a; 3;FALSCH));"";SVERWEIS(D2;a_a;3;FALSCH))&WENN(ISTNV(SVERWEIS(D2;bande;5;FALSCH));"";SVERWEIS(D2; bande;5;FALSCH))

Für Eure Bemühungen im Voraus dankend
Burghard

  

Betrifft: AW: Verknüpfung von Wenn Abrage von: BuStü
Geschrieben am: 27.10.2008 12:55:05

Hallo Freunde,
habe den Fehler selbst gefunden. Lag an der unterschiedlichen Formatierung der Spalten.
Text und Zahlen lassen sich eben nicht miteinander vereinbaren.
MfG
Burghard