Zellenvergleich auf Inhalt

Bild

Betrifft: Zellenvergleich auf Inhalt
von: CHRIST
Geschrieben am: 11.05.2015 19:19:10

abend,
ich möchte mit hilfe einer Funktion in der Bedingten Formatierung erreichen das zellen farblich markiertwerden.
wenn eine der beiden Zellen (A2 oder B2) leer ist und die andere mit mindestens 1 zeichen beschrieben wurde.
ich hoffe mit kann jemand die richtige lösung schreiben

Bild

Betrifft: AW: Zellenvergleich auf Inhalt
von: Hajo_Zi
Geschrieben am: 11.05.2015 19:23:45

Tabelle3

 AB
1 1
21 
3  

verwendete Formeln
Zelle Formel Bereich N/A
A1,B2,A3:B3{=WENNFEHLER(INDEX(Übersicht!B:B;KKLEINSTE(WENN(Übersicht!$A$2:$A$20=HEUTE();ZEILE($1:$19));ZEILE()));"")}$A$1 
{} Matrixformel mit Strg+Umschalt+Enter abschließen
Matrixformeln sind durch geschweifte Klammern {} eingeschlossen
Diese Klammern nicht eingeben!!


Bedingte Formatierung Haupttabelle 1  
Wird angewendet auf   Nr. Bed.  Regeltyp  Operator   Formel1   Formel2   Format Schrift Füllfarbe   Unterstrichen   Schrift- farbe Muster   Musterfarbe Typ Bereich
$A:$B01.Bed.: Formel ist =ODER(UND($A1<>"";$B1="");UND($A1="";$B1<>""))  5287936         2A:B

Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 19.02 einschl. 64 Bit




Bild

Betrifft: AW: Zellenvergleich auf Inhalt
von: CHRIST
Geschrieben am: 11.05.2015 22:20:35
@Haijo_zi vielen dank funktioniert perfekt und ich habe wieder etwas gelernt.

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Zellenvergleich auf Inhalt"