SVerweis Matrix komplett durchsuchen

Bild

Betrifft: SVerweis Matrix komplett durchsuchen
von: Erik
Geschrieben am: 10.11.2015 15:51:01

Hallo zusammen,
habe ein Problem mit einer Tabelle.
Es funktioniert zwar alles soweit, wenn ich aber einen Eintrag Doppelt habe, wird die Suche beim ersten Eintrag abgebrochen.
Es sollte aber bis zum Ende der Matrix weitergesucht werden.
Gruß Erik
https://www.herber.de/bbs/user/101390.xls

Bild

Betrifft: AW: SVerweis Matrix komplett durchsuchen
von: Rudi Maintaire
Geschrieben am: 10.11.2015 17:04:16
Hallo,
wenn es je Kunde nur einen 'Reifen'-Termin in der Liste gibt:
=WENN(B5=$A$1;SUMMENPRODUKT(ISTZAHL(FINDEN("Reifen";H$5:$H$7))*($G$5:$G$7=B5)*$I$5:$I$7);"")
Gruß
Rudi

Bild

Betrifft: AW: SVerweis Matrix komplett durchsuchen
von: Luschi
Geschrieben am: 10.11.2015 17:29:36
Hallo Erik,
hier mal mein Lösungsversuch:
https://www.herber.de/bbs/user/101392.xls
Gruß von Luschi
aus klein-Paris

Bild

Betrifft: AW: SVerweis Matrix komplett durchsuchen
von: Erik
Geschrieben am: 13.11.2015 14:35:58
Hallo Rudi, hallo Lutschi,
vielen Dank hat geklappt !
Gruß
Erik

 Bild

Beiträge aus den Excel-Beispielen zum Thema "SVerweis Matrix komplett durchsuchen "