Tabelle durchsuchen

Bild

Betrifft: Tabelle durchsuchen
von: Matthias
Geschrieben am: 30.07.2015 12:45:57

Hallo,
gibt es eine Möglichkeit eine Tabelle nach Zeile nach einen Wert und in den Spalten nach einem Wert durchsuchen zu lassen, und den entsprechenden Treffer auszugeben?
kann mir hierzu wer helfen?

Bild

Betrifft: AW: Tabelle durchsuchen
von: SF
Geschrieben am: 30.07.2015 12:49:13
Hola,
suchst du sowas?
http://www.excelformeln.de/formeln.html?welcher=39
Gruß,
steve1da

Bild

Betrifft: AW: Tabelle durchsuchen
von: Matthias
Geschrieben am: 30.07.2015 13:20:44
Danke.
Funktioniert Perfekt
Ich habe nur ein Problem, dass ich über jeder Spalte noch eine Zusatzinfo habe.
Sonst kann es sein das es doppelte Werte gibt.
Ist es möglich sozusagen, auch die zweite Info über dem eigentlich Spaltennamen abzufragen anhand einer Zellenvorgabe?
Gruß

Bild

Betrifft: AW: Tabelle durchsuchen
von: SF
Geschrieben am: 30.07.2015 13:26:25
Hola,
was sind denn das für Werte die ausgegeben werden, TEXT oder ZAHL Werte?
Gruß,
steve1da

Bild

Betrifft: AW: Tabelle durchsuchen
von: Matthias
Geschrieben am: 30.07.2015 13:32:02
Ausgegeben werden Zahlen.
Die erste Suchbegriff in der Spalte ist ein Datum. Das zweite ein text

Bild

Betrifft: AW: Tabelle durchsuchen
von: SF
Geschrieben am: 30.07.2015 13:40:29
Hola,
dann ginge das auch mit Summenprodukt:

=SUMMENPRODUKT((B1:E1=2)*(B2:E2=20)*(A3:A6="b")*(B3:E6))
Sucht in B1 bis E1 nach einer 2, in B2 bis B20 nach 20, in A3 bis A6 nach "a" und gibt den Kreuzpunkt aus B3 bis E6 wieder.
Gruß,
steve1da

Bild

Betrifft: AW: Tabelle durchsuchen
von: Rudi Maintaire
Geschrieben am: 30.07.2015 12:52:51
Hallo,
sicher gibt es die.
z.B.

ABCDEF
1 12345
2a2223242526
3b3233343536
4c4243444546
5d5253545556
6e6263646566
7      
8      
9d55    
104     

ZelleFormel
B9=SVERWEIS(A9;A1:F6;VERGLEICH(A10;1:1;);)

Gruß
Rudi

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Tabelle durchsuchen"