Formel Null statt leere Zelle

Bild

Betrifft: Formel Null statt leere Zelle
von: Klaus
Geschrieben am: 30.11.2015 16:46:50

Hallo,
kann mir jemand sagen, warum dort immer noch eine Null zusehen ist?
https://www.herber.de/bbs/user/101905.xlsx
Ich habe die Formel =WENNFEHLER(SVERWEIS(A2......);"")
Eigentlich müsste doch eine leere Zelle sein.
Warum nicht ?
Besten Dank
LG Klaus

Bild

Betrifft: na weil da eine Null steht ...
von: Matthias L
Geschrieben am: 30.11.2015 16:52:34
Hallo
Test

 F
5Hallo


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Würde dort "Hallo" stehen würdest Du auch "Hallo" sehen.
Es ist ja kein WennFehler!
Gruß Matthias

Bild

Betrifft: AW: Formel Null statt leere Zelle
von: Werner
Geschrieben am: 30.11.2015 18:26:27
Hallo Klaus,
=WENN(SVERWEIS(A5;Test!A:AC;6;FALSCH)=0;"";WENNFEHLER(SVERWEIS(A5;Test!A:AC;6;FALSCH);""))
Gruß Werner

Bild

Betrifft: falsche Reihenfolge
von: WF
Geschrieben am: 30.11.2015 19:12:07
Hi,
wenn in Test!F5 z.B. =7/0 steht, ergibt Eingabe!L5 nicht "" sondern #DIV/0!
WENNFEHLER muss also an den Anfang:
=WENNFEHLER(WENN(SVERWEIS(A5;Test!A:AC;6;0)=0;"";SVERWEIS(A5;Test!A:AC;6;0));"")
Salut WF

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Formel Null statt leere Zelle"