HERBERS Excel-Forum - das Archiv
Formel Null statt leere Zelle
Klaus

Hallo,
kann mir jemand sagen, warum dort immer noch eine Null zusehen ist?
https://www.herber.de/bbs/user/101905.xlsx
Ich habe die Formel =WENNFEHLER(SVERWEIS(A2......);"")
Eigentlich müsste doch eine leere Zelle sein.
Warum nicht ?
Besten Dank
LG Klaus

na weil da eine Null steht ...
Matthias

Hallo
Test

 F
5Hallo


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Würde dort "Hallo" stehen würdest Du auch "Hallo" sehen.
Es ist ja kein WennFehler!
Gruß Matthias

AW: Formel Null statt leere Zelle
Werner

Hallo Klaus,
=WENN(SVERWEIS(A5;Test!A:AC;6;FALSCH)=0;"";WENNFEHLER(SVERWEIS(A5;Test!A:AC;6;FALSCH);""))
Gruß Werner

falsche Reihenfolge
WF

Hi,
wenn in Test!F5 z.B. =7/0 steht, ergibt Eingabe!L5 nicht "" sondern #DIV/0!
WENNFEHLER muss also an den Anfang:
=WENNFEHLER(WENN(SVERWEIS(A5;Test!A:AC;6;0)=0;"";SVERWEIS(A5;Test!A:AC;6;0));"")
Salut WF

Formel Null statt leere Zelle
Klaus

Hallo,
kann mir jemand sagen, warum dort immer noch eine Null zusehen ist?
https://www.herber.de/bbs/user/101905.xlsx
Ich habe die Formel =WENNFEHLER(SVERWEIS(A2......);"")
Eigentlich müsste doch eine leere Zelle sein.
Warum nicht ?
Besten Dank
LG Klaus

na weil da eine Null steht ...
Matthias

Hallo
Test

 F
5Hallo


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Würde dort "Hallo" stehen würdest Du auch "Hallo" sehen.
Es ist ja kein WennFehler!
Gruß Matthias

AW: Formel Null statt leere Zelle
Werner

Hallo Klaus,
=WENN(SVERWEIS(A5;Test!A:AC;6;FALSCH)=0;"";WENNFEHLER(SVERWEIS(A5;Test!A:AC;6;FALSCH);""))
Gruß Werner

falsche Reihenfolge
WF

Hi,
wenn in Test!F5 z.B. =7/0 steht, ergibt Eingabe!L5 nicht "" sondern #DIV/0!
WENNFEHLER muss also an den Anfang:
=WENNFEHLER(WENN(SVERWEIS(A5;Test!A:AC;6;0)=0;"";SVERWEIS(A5;Test!A:AC;6;0));"")
Salut WF

Bewerten Sie hier bitte das Excel-Portal