Microsoft Excel

Herbers Excel/VBA-Archiv

Durchsuchen von Eingabefeldern

Betrifft: Durchsuchen von Eingabefeldern von: Winfried
Geschrieben am: 15.09.2004 23:14:16

Ich habe folgendes Problem:
In den Feldern B1,C1 und D1 habe ich jeweils einen anderen
Buchstaben. Mit welcher Funktion kann ich in Feld E1 eine Information

darueber bekommen, ob in den Feldern B1, C1 und D1 die gleichen
Buchstaben sind wie in A1.
Mit anderen Worten: Ich habe eine ganze Reihe von Buchstaben, welche
in einer Reihe aufgelistet sind, und will wissen ob der Buchstabe der

sich in Feld 1 befidet (A1) identisch ist mit allen anderen
Buchstaben. Natuerlich geht das nur wenn alle Buchstaben gleich sind.
Koenntet Ihr mir bitte bei diesem Problem helfen??

Danke!!

  


Betrifft: AW: Durchsuchen von Eingabefeldern von: Ramses
Geschrieben am: 15.09.2004 23:20:41

Hallo

wenn ich das richtig verstanden habe, dann so

Tabelle1
 ABCDEF
1Wert 1Wert 2Wert 3Wert 4Ergebnis 
21111OK 
32111Nicht gleich 
4      
Formeln der Tabelle
E2 : =WENN(UND(B2=A2;C2=A2;D2=A2);"OK";"Nicht gleich")
E3 : =WENN(UND(B3=A3;C3=A3;D3=A3);"OK";"Nicht gleich")
 




Gruss Rainer


  


Betrifft: AW: Durchsuchen von Eingabefeldern von: Winfried
Geschrieben am: 16.09.2004 16:45:09

vielen Dank.
Ich habe aber einen Mac und eine englische Version von Exel X und meine Formel darf kein = enthalten. Gibt es noch eine andere Formel fuer dieses Problem?
Winfried


  


Betrifft: AW: Durchsuchen von Eingabefeldern von: Ramses
Geschrieben am: 17.09.2004 14:02:53

Hallo¨

ob MAC oder Englisch.
Da die Tabellen austauschbar sind zwischen den beiden EXCEL-Welten, sehe ich keinen Grund warum du kein "=" verwenden darfst/solltest.

Gruss Rainer


 

Beiträge aus den Excel-Beispielen zum Thema "Durchsuchen von Eingabefeldern"