statistische Auswertung - Spaltenvergleich

Bild

Betrifft: statistische Auswertung - Spaltenvergleich von: Joerg
Geschrieben am: 18.03.2005 11:23:03

Hallo liebe Nutzer,

bei einer statistischen Auswertung habe ich Problem bei dem Verlgiech von 2 Spalten. Als Beispeil gebe ich einfach mal ein beliebiges Zahlenbeispiel an:

Spalte 1 Spalte 2
2 a
1 c
2 v
5 v
3 x
2 x

Dies dürfte reichen, um das Grundproblem zu erklären... :-)

Ziel ist es, mit einer entsprechenden Formel den PC anzuhalten, bei allen Werten der Spalte 2, welche auf x lauten, die Anzahl jener Werte der Spalte 1 zuzuordnen, welche genau auf "2" lauten. Im vorliegenden Beispiel wäre dies nur der Wert in der letzten Zeile(obgleich in Spalte 1 insgesamt 3mal der Wert 2 auftaucht, allerdings soll dies nicht vom PC beachtet werden).

Im Grunde genommen ist das Hauptproblem sicher dem PC beizubringen, das er einen direkten Vergleich zwischen Spalte 1 und 2 durchführen soll unter Beachtung der Bedingung, dass ein bestimmter Wert in Sp. 1 = ... lautet (als Bedingungswert). Mit der Wenn/Dann Funktion bin ich hier nicht weitergekommen ...

Wäre sehr dankbar für Hilfe (vielleicht mit Angabe der entsprechenden Formel... :-) ) - Viele Dank im Voraus

Jörg

Bild


Betrifft: AW: statistische Auswertung - Spaltenvergleich von: Dr.
Geschrieben am: 18.03.2005 11:33:16

Hi,

als Schnellschuss: mach Dir eine Hilfsspalte aus A und B und gehe über =zählenwenn(Spalte;"2x")


Bild


Betrifft: AW: summenprodukt() hilft da weiter... von: ransi
Geschrieben am: 18.03.2005 11:41:27

hallo jörg

...wenn ich dich richtig verstanden habe.
 
 ABCD
12a2x
21cergebniss:=1
32v  
45v  
53x  
62x  
Formeln der Tabelle
D2 : =SUMMENPRODUKT((A1:A6=C1)*(B1:B6=D1))
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

ransi


 Bild

Beiträge aus den Excel-Beispielen zum Thema "statistische Auswertung - Spaltenvergleich"