Spesenermittlung nach Zeitvorgabe



Excel-Version: 2000
  

Re: Spesenermittlung nach Zeitvorgabe

von: sam
Geschrieben am: 14.04.2002 - 20:27:36


Hi,

mit geschachtelten Wenn-Funktionen gehts:
(ich hab die Zeit in Dezimalzahl umgewandelt, so spare ich mir die Zeit-Funktion: Zeit*24 = Dezimalwert der Zeit)

=WENN(B1*24<=4;5;WENN(B1*24<=7;8;WENN(B1*24<=10;11;15)))

Viel Spaß,
Sam

nach unten

Betrifft: Spesenermittlung nach Zeitvorgabe
von: U.Schnelle
Geschrieben am: 14.04.2002 - 20:11:48

Hallo, bei folgendem Problem komme ich nicht weiter:
Ici nutze für die Ermittlung von Sitzungsgeldern, die von der Dauer einer Sitzung abhängig sind folgende Formel
(Beispiel)
Zelle A1 (formatiert als Uhrzeit): Beginn der Sitzung
Zelle A2 (formatiert als Uhrzeit): Ende der Sitzung
Zelle B1 (formatiert als Uhrzeiz)Ermittlung der abgesessenen Stunden: =WENN(A2>A1;A2-A1;A2+24-A1)
Das funktioniert gut, auch für den Fall, dass eine Sitzung über Mitternacht hinausgeht.
In Zelle C1 wird nun errechnet, wieviel Spesen für die geleisteten Stunden gezahlt werden:
=WENN(B1<=Zeit(4,0,0);5;8)
C1 ist als Währung formatiert.
Das Problem besteht darin, dass ich für die Stundenanzahl <=4 €5 und für die Stundenanzahl bis einschl. 7 Stunden 8€ Spesen anzeigen lassen kann. Das reicht meistens, aber nicht immer.
Ich bekomme es nicht hin, dass ich in der gleichen Formel (in C1)auch noch folgende Spesensätze unterbringe: >7 bis einschl. 10 Std. = € 11,- und > 10 Stunden = 15 €

Danke im voraus für die Hilfe

 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Zeilen ausblenden"