Fortlaufendes Datum

Bild

Betrifft: Fortlaufendes Datum
von: sedluxe
Geschrieben am: 25.07.2015 12:49:05

Hallo liebe Excelfreunde,
Könnt ih mir bei folgender Formel helfen.
=WENN(JAHR($A$9+ZEILE(A5))=JAHR($A$9); $A$9+ZEILE(A5); "")
An und für sich klappt die Formel einwandfrei aber es geht halt immer nur im Rahmen eines Jahres. Und ich würde gere auch mehrere Datums in 2016 angezeigt bekommen. Bisher zeigt er nur bis zum 31.12.2015 an und hört dann auf.
Vielen Dank schonmal.
Liebe Grüße
sdeluxe

Bild

Betrifft: =$A$9+Zeile(A5) o.T.
von: Sepp
Geschrieben am: 25.07.2015 13:12:51

Gruß Sepp


Bild

Betrifft: AW: =$A$9+Zeile(A5) o.T.
von: sedluxe
Geschrieben am: 25.07.2015 13:37:15
Hallo Sepp,
ich verstehe nicht, was mit der Antwort gemeint ist.
Gruß

Bild

Betrifft: AW: =$A$9+Zeile(A5) o.T.
von: Sepp
Geschrieben am: 25.07.2015 13:43:41
Hallo sedluxe,
mit der WENN()-Abfrage verhinderst du ja, dass das Datum über die Jahresgrenze weiter geschrieben wird!
Lass einfach die Abfrage weg.

Gruß Sepp


Bild

Betrifft: AW: =$A$9+Zeile(A5) o.T.
von: sedluxe
Geschrieben am: 25.07.2015 13:54:01
Vielen vielen Dank.
Geht perfekt.

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Tabelle automatisch anpassen"