Microsoft Excel

Herbers Excel/VBA-Archiv

:) Zahlenbereich Excelzelle

Betrifft: :) Zahlenbereich Excelzelle von: Andreas
Geschrieben am: 09.09.2004 10:56:35

Hallo Leute,

Ich habe da ein kleines Problem in einer Excel-Tabelle.
Ich möchte gerne mit einer Formel auf eine Zelle zurückgreifen.
Mein Problem ist es, daß ich in dieser Zelle einen Zahlenbereich von Ganzzahlen festlegen möchte. (z.b."B7" 1001 bis 1500), so daß meine Formel vergleichen kann ob die von Ihr gesuchte Zahl in dem Bereich dieser Zelle "B7" liegt, (z.B. 1200)
Hier meine Formel die auf die Zelle zugreifen soll.
=SVERWEIS((E17);'Tabelle1'!$A$1:$B$16;2;FALSCH)+SVERWEIS((E17);'Tabelle2'!A1:B16;2;FALSCH)+SVERWEIS((E17);'Tabelle3'!$A$1:$B$17;2;FALSCH)
Irgendwelche Anregungen oder gehe ich das Problem ganz falsch an ??!!??
Vielen Dank im voraus

Gruß Andreas

  


Betrifft: genauer? von: Günther Oppold
Geschrieben am: 09.09.2004 12:17:49

Hallo Andreas,

ganz schlau werd ich aus deiner Frage nicht, vielleicht hilft Dir dieses Beispiel weiter:

 
 ABCD
1 vonbis 
2Stufe 110011500 
3Stufe 215012000 
4Stufe 320012500 
5    
6  ermitteln der Zeileermitteln der "Stufe"
7 20013Stufe 3
8 13001Stufe 1
9 18002Stufe 2
Formeln der Tabelle
C7 : =VERGLEICH(B7;B$2:B$4;1)
D7 : =INDEX(A$2:A$4;VERGLEICH(B7;B$2:B$4;1))
C8 : =VERGLEICH(B8;B$2:B$4;1)
D8 : =INDEX(A$2:A$4;VERGLEICH(B8;B$2:B$4;1))
C9 : =VERGLEICH(B9;B$2:B$4;1)
D9 : =INDEX(A$2:A$4;VERGLEICH(B9;B$2:B$4;1))
 
Excel Tabellen einfach im Web darstellen   Excel Jeanie HTML  2.0    Download  

Günther

  


Betrifft: AW: :) Zahlenbereich Excelzelle von: Christian
Geschrieben am: 09.09.2004 12:32:13

Hallo Andreas

oder einfacher ungefähr so?

https://www.herber.de/bbs/user/10710.xls

Christian