Gütigkeitsprüfung in drei Spalten

Bild

Betrifft: Gütigkeitsprüfung in drei Spalten
von: DirkR
Geschrieben am: 14.03.2005 17:21:47
hi all,
ich habe folgendes problem, ich habe eine tabelle mit mehreren spalten in die rechnungen eingetragen werden, eine spalte ist für eine interne nummer, eine für eine person und in einen kommt das rechnungsdatum etc...
ich möchte jetzt immer eine meldung erhalten, wenn die interne nummer, die person und das datum das gleiche sind.
hat einer von euch eine idee, welche formel ich da bei der gültigkeitsprüfung eingeben muss? hab schon diverses probiert, aber ich komm einfach nicht drauf...
vielen dank im voraus!
gruss
dirk

Bild

Betrifft: AW: Gütigkeitsprüfung in drei Spalten
von: Volker
Geschrieben am: 14.03.2005 18:28:15
Hallo Dirk,
bau doch ins worksheet.change eine Suchroutine nach dem neuen Wert ein und generiere eine entsprechende Meldung
Gruß
Volker
Bild

Betrifft: =SUMMENPRODUKT(($A$1:A1=A2)*1;($B$1:B1=B2)*1;($C$1
von: ransi
Geschrieben am: 14.03.2005 18:40:03
hallo dirk
schau dir mal summenprodukt() an.
damit klappt das.(glaube ich...)
https://www.herber.de/bbs/user/19670.xls
ransi
Bild

Betrifft: AW: =SUMMENPRODUKT(($A$1:A1=A2)*1;($B$1:B1=B2)*1;($C$1
von: DirkR
Geschrieben am: 16.03.2005 17:43:02
danke hat geklappt!!!
Bild

Betrifft: freut mich, danke für die rückmeldung, o.T.
von: ransi
Geschrieben am: 16.03.2005 17:54:14

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Gütigkeitsprüfung in drei Spalten"